Speak EV - Electric Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
I have only had my GTE (a one year old mk7,5) a few days and I realised I was only listening to FM Radio. I had spent too long playing with the gadgets and spotify on carplay and enjoying the hushed silence. So got round to programming the radio. But I have really really poor DAB. It's not my location as I have been out and about and it's bad everywhere. Most of the time I scan and get the message - no stations. Occasionally it picks up some but they have a picture of an antenna with a line through. I might get one signal to work for a few minutes then it drops out. My BMW had perfect DAB. I want to listen to 5 live on the way to work. Any ideas am I missing something in the setup?
 

·
Registered
Joined
·
436 Posts
Do you have a rear dash cam fitted? My Viofo A129 rear cam degrades the DAB. Weaker signals do drop out completely. If I disconnect it the signal goes back to normal.
Any non-standard electronics near the rear aerial or the electronics within the top of the hatch could interfere with it.
 

·
Registered
Joined
·
284 Posts
Must admit my DAB reception is pretty poor compared to FM.
 

·
Registered
Joined
·
173 Posts
Do you have a rear dash cam fitted? My Viofo A129 rear cam degrades the DAB. Weaker signals do drop out completely. If I disconnect it the signal goes back to normal.
Any non-standard electronics near the rear aerial or the electronics within the top of the hatch could interfere with it.
Must admit my DAB's not amazing, FM's much better. I have the Viofo A129duo only fitted the front Dash Cam, didn't fit the rear due to this interference issue.

There is a diagnostics menu in the radio that gives signal strengths from the aerials and amplifiers.


 

·
Registered
Joined
·
436 Posts
I improved the interference by fitting a ferrite core/bead at the rear end of the cable near the cam, and this improved matters, but you can still notice it. I'm going to fit a couple more to the cable where it runs through the hatch when I get around to removing the trim again..
 

·
Registered
Joined
·
1,358 Posts
DAB on my GTE is really bad (drops out all the time), I just assume this is because DAB in the UK is generally pretty crap anyway outside of large urban areas and as a result is mostly unusable for driving. I just use Spotify now.
 

·
Registered
Joined
·
2,345 Posts
I improved the interference by fitting a ferrite core/bead at the rear end of the cable near the cam, and this improved matters, but you can still notice it. I'm going to fit a couple more to the cable where it runs through the hatch when I get around to removing the trim again..
I've had to do this for my front Nexgen dashcam. I've got clip on ferrites at each end of the USB power cable - as close to the end as you can make it, where it exits the USB adapter and where it exits the dashcam. I'm sure the issue is with the dashcam cable in close proximity to the aerial cable.
 
1 - 8 of 8 Posts
Top