Speak EV - Electric Car Forums banner

21 - 32 of 32 Posts

·
Premium Member
Joined
·
9,831 Posts
Mine updated OK. Took a long time to (a) update SDCard and (b) update in the car. I guess no changelog of what actually it fixes?
 

·
Registered
Joined
·
390 Posts
Thanks Eclectic, it's good to know that 11.346 does work.
I was hoping the update would solve my "disconnected", but it didn't.

I'm sure dealers don't bother updating, Renault expect owners to diy.
I've been away in London overnight, didn't notice anything different about R-Link, but no problems either! (y)

As for the disconnected problem, I've had it twice in 18 months, and only the fuse pull fixed it each time.
 

·
Registered
Joined
·
5,594 Posts
I take it back. It's back to shutting off after 10 minutes. Connectivity has been lost for days and has only just come back so that's no better for that either.
 

·
Registered
Joined
·
357 Posts
Discussion Starter #25
Hi, apologies for the delay.. I jumped the gun announcing its release then found I too couldn't download it. Renault's Connected Services wanted a lot of details from within the car and I don't get WiFi from my driveway so kept putting it off :). I too was getting a Server Error but spotted yesterday enough people have complained to them about it that they've now fixed it :).

The update downloads from http://download.tomtom.com/sweet/navcore/system-update_3206684_all.ttpkg (for those who want to decompile / peek inside)

The version number in the title was as it said it was on the R-Link store but Renault seem to mis-version that.. it should be the newer version number that you've already reported.. I'll update once my update is complete (doing it now.. but for some reason keep getting a spate of "this card is corrupted" errors from Toolbox so it seems to need to keep recovering from backup every time) :)
 

·
Registered
Joined
·
390 Posts
I've been trying the new version (11.346.3206684-8060) for a few days now, and it does seem to boot up quicker than before, especially after confirming your data sending choices. Apart from that, not noticed anything else. Did the connected phone have a battery level icon next to it? Only just noticed it if it did! 😁
 

·
ZOE Q210 Oct'13
Joined
·
537 Posts
It still failed for me when I selected update everything, but when I just selected the Weather app it worked. I think that my problem was the now defunct EV Charge Spots app, which doesn't seem to be removable.
 

·
Registered
Joined
·
357 Posts
Discussion Starter #30
Looks like I won't be getting the changelog out of them. As for what's changed I would expect the new "send the satnav destination to the car from the mobile app" feature would be in there.

I'll start diff'ing the open source parts of the new files and the previous to see what turns up... but anything Renault/TomTom proprietary won't show up.
 

·
Registered
Joined
·
46 Posts
Just did the update myself, does seem a weird way of doing it.
So rather than just opening the Rlink Toolbox and pressing update, you have to go to the Rlink store, log in then press update all, this then downloads the update, then pen Rlink toolbox that then checks locally for updates and starts the process.
 

·
Registered
Joined
·
199 Posts
Just did the update myself, does seem a weird way of doing it.
So rather than just opening the Rlink Toolbox and pressing update, you have to go to the Rlink store, log in then press update all, this then downloads the update, then pen Rlink toolbox that then checks locally for updates and starts the process.
Welcome to the Zoe software ecosystem... (I'd like to make a quip about car companies leaving software to software companies, but I suspect the blame here lies more correctly with TomTom not Renault!)
 
21 - 32 of 32 Posts
Top