Speak EV - Electric Car Forums banner
1 - 4 of 4 Posts

· Registered
Joined
·
12 Posts
Discussion Starter · #1 · (Edited)
Hi all, bought a Renault Zoe ZE50 GT Line + which I received today. However on the app I’m getting a connected services error.
Screenshot below.

Obviously it says to be patient and come back in a few days, but wanted to check this is a common thing to happen or do I need to do something to get it connected properly?

I’ve checked the settings and data collection services is enabled + EE SIM card is at 4G.

The car is technically used, but it was a cancelled lease so no owner.


Font Circle Logo Electric blue Midnight
 

· Registered
Zoe ZE50 GTline CCS
Joined
·
915 Posts
Hi all, bought a new Renault Zoe ZE50 GT Line + which I received today. However on the app I’m getting a connected services error.
Screenshot below.

Obviously it says to be patient and come back in a few days, but wanted to check this is a common thing to happen or do I need to do something to get it connected properly?

I’ve checked the settings and data collection services is enabled + EE SIM card is at 4G


View attachment 171625
It will take about 72 hours to all activate.. nothing to worry about.
 

· Registered
Joined
·
439 Posts
Yes this it takes a few days settle down Also you may find the nav doesn't work properly. Drove me mad trying to figure out how to input addresses as it wouldn't recognize any format then a couple of days later it just started working.
 

· Registered
Renault Mégane E-Tech Evolution ER, Renault Zoe Q210 Intens
Joined
·
287 Posts
Not sure about the newer model, but I was even able to get connected service for the old Q210 Zoe. Just need to get the packages from rlink store (remote heating packages may cost money if subscription ran out), then wait 24-72 hours to get the activation code in mail which you need to enter in the MyRenault app to activate.
 
1 - 4 of 4 Posts
Top