Speak EV - Electric Car Forums banner
1 - 4 of 4 Posts

·
Registered
Kia Niro EV '4' 2022
Joined
·
1,354 Posts
Discussion Starter · #1 · (Edited)
It's a strange one. My GOM showed 242 miles at 100% the day after I picked it up. Since then, I've done nearly 1500 miles and averaged 4 miles per kWh which equates to 259 miles for the full battery.

Gauge Auto part Trip computer Car Measuring instrument


However, the GOM still won't go above 240 at 100% and is persistently pessimistic in the face of evidence to suggest its unnecessary.

51% point today, showing 116 miles.

Font Vehicle Gadget Electronic device Display device


I did a long trip last week. Charged to 100%. After 128 miles, the state of charge was at 50% which is exactly where I expected it to be based on 4 miles/kWh but the GOM only showed 113 miles left. Ambient temperature hadn't changed since I set off.

I have been around long enough to know that the GOM is exactly that - a guesstimate. So there is no concern. Just finding it a bit odd that I can't make it go up a bit. It would be interesting to know what its algorithms are as the temperature isn't that low yet.

What are others seeing after a few miles?
 

·
Registered
Kia Niro EV '4' 2022
Joined
·
1,354 Posts
Discussion Starter · #3 ·
Perhaps you have the heater set on an inefficient level - but when you drive you adjust it?

I don't know is the answer though - it is a bit odd. my Soul is showing 314 at the moment dropped a bit as it got a bit cooler last few days
Nope. Not had the heating on yet in any meaningful way apart from a couple of tests. Normally, I have had the HVAC set at 18 and on Auto. When I have then turned it off, I can see it adds only a couple of miles back to the GOM.
 

·
Registered
Kia Niro EV '4' 2022
Joined
·
1,354 Posts
Discussion Starter · #5 ·
have you got the battery heating ( can't remember is correct name) on in the settings, as am finding
the a similar thing happening. I can usually on a long drive be at 7- 7.5km/kwh (4-4.5m/kwh) in the older eniro with ease best can I get is 6.6-6.8km/kwh. I know the temps have dropped, but struggling to make
any sense of it. driving on eco mode and regen on level 3. I did turn off the setting for battery heat management for battery heating for fast DC charging but I very rarely do DC charging. I started to see an increase but it could be just me thinking it was it.
Interesting thought - thanks. I won't be doing much driving now for the rest of the week but I will look into that over the weekend - think we are doing a trip to the lakes.
 

·
Registered
Kia Niro EV '4' 2022
Joined
·
1,354 Posts
Discussion Starter · #7 ·
Over the past week driving mainly in ECO, I'm finding that the GOM is fairly pessimistic in the morning when I set out for work, but more optimistic when I'm leaving work and heading home. Currently showing Average of 4.6m/kW total, which I'm very pleased with. Not sure why my 8 mile commute each way appears to only drop the GOM by 5 in the morning but 11 or 12 on the way home, when I'm traveling exactly the same route and the ambient temperature is about the same give or take a degree or 2
There does seem to be some "settling down" needed. Perhaps it just doesn't have enough data yet to be more accurate.

4.6 is a great return. Over 1200 of my 1500 miles so far have been on the motorway, so there's no chance of me getting those numbers. I am more than happy with 4 to be honest.
 
1 - 4 of 4 Posts
Top