Speak EV - Electric Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Is there a problem with the nissan connect ev app, it was working fine for me then I got a new iPhone and it won't allow me to log in on the new phone. I signed into the You+nissan site and so the email password I'm using is correct.
 

·
Registered
Joined
·
191 Posts
Perhaps try the Leaf Manager app? Usually works for me, unlike Nissan EV which works once in a blue moon.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
I've tried both apps but no joy, although have used both in the past without problems, can anyone confirm that the Nissan Connect EV login/password is the same as the You+nissan login/password.
 

·
Registered
Joined
·
1,280 Posts
The You+ website uses your email address and password.
The App uses your created UserID and the same password.
On registration you would have received a confirmation email with these three entries.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
Yeah, I tried logging in using the created user ID but no joy either. Tried every possible password I could think of, might have blocked myself out but I didn't get any messages to say so.
 

·
Registered
Joined
·
67 Posts
When I registerd nothing worked until I rang customer services and a friendly person sorted it all out very quickly. Wished I'd done that first rather than last resort. Might help you perhaps?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
oops....contacted Nissan through chat window, I now have correct login ID, to be fair I only got 4 letters wrong :unsure: I'll try again tonight and if it works will pray for frost :)
 
1 - 8 of 8 Posts
Top