Speak EV - Electric Car Forums banner

221 - 232 of 232 Posts

·
Registered
Joined
·
26 Posts
Finally some movement but not a full success yet, currently on 30/32 from 17 in one day. Most annoyed about aircon control being one of those 2 remaining to be activated :/
 

·
Registered
Joined
·
31 Posts
Given that all you can do on the app is see the charging status, turn the climate control on remotely, switch the lights on and/or horn, what are all these 32 services that need to be activated?
 

·
Registered
Joined
·
26 Posts
Mines in polish so be no use to you if I have pasted them here I suppose but there is some stuff about navigation and driving history, parking, google stuff, vehicle stats etc
 

·
Registered
Joined
·
31 Posts
Ah...okay. I must admit I have totally given up on the driving history especially as the March figures are showing 294 miles using just 0.05 kWH consumed and 30.7 kWh regenerated at a grand total cost of 1 penny !!!
 

·
Registered
Joined
·
26 Posts
Yeah I know driving stats are total rubbish don’t know how they even dare present such a useless data. Nissan should have ashamed themselves especially that previous leaf driving history was pretty good if I remember rightly
 

·
Registered
Joined
·
984 Posts
Given that all you can do on the app is see the charging status, turn the climate control on remotely, switch the lights on and/or horn, what are all these 32 services that need to be activated?
If you look back at post #95 (on page 5) I attached a screen dump listing them all. But I agree, most of them are pretty useless even if they do work.
 

·
Registered
Joined
·
93 Posts
Has anyone else noticed their app has not worked since the weekend? I just get a spinning logo and nothing else happens.

Have also tried un-installing and re-installing the app when it happened last week but it worked for a day then fell over again.

To those that may consider why I should be needing it - my better half a key worker thus still required to be travelling to and from work - and yesterday was a window scraping day as I could not preheat the car :(
 

·
Premium Member
2019 Leaf 40
Joined
·
6,398 Posts
My app is working ok. Nissan have furloughed a load of staff though. I have noticed the driving records have disappeared again. It's not logged the last trip mileage at all.
 

·
Registered
Joined
·
93 Posts
Thanks - Weird, just removed and re-installed again and it's loaded this time, but all the data has -- in it... Will have to try a infotainment reboot.
 

·
Registered
Joined
·
93 Posts
I hit the circle arrow icon in the battery section and it eventually came through, so just updated now. Can't wait for those that are developing the Home Assistant integration to get something rolling so I can ditch the app!
 

·
Registered
Joined
·
26 Posts
Has anyone else noticed their app has not worked since the weekend? I just get a spinning logo and nothing else happens.

Have also tried un-installing and re-installing the app when it happened last week but it worked for a day then fell over again.

To those that may consider why I should be needing it - my better half a key worker thus still required to be travelling to and from work - and yesterday was a window scraping day as I could not preheat the car :(
Mine been doing the same for quite a while. Reinstall sometimes helps, sometimes not. This app is a garbage and stuck on 31/32 services for two weeks now. In current climate I don’t expect to be fixed before Christmas.
 
221 - 232 of 232 Posts
Top