Speak EV - Electric Car Forums banner

1 - 16 of 16 Posts

Administrator
Joined
11,835 Posts
Discussion Starter #1
Is everyone's like this? Basically, the lines show me to be much closer on the driver's side than I am in reality. I've learned and adjusted, but is this normal?

2014-04-19 09.22.29.jpg


2014-04-19 09.04.56.jpg


Another example...
2014-04-20 11.04.14.jpg


2014-04-20 11.04.54.jpg
 

Super Moderator
Joined
7,505 Posts
Looks like it might need an adjustment! On the recent factory tour we saw the camera system being aligned as they roll off the production line, there must be a way to re-do this at a dealer level (following accident/repair etc)
 

Registered
Joined
991 Posts
Fair enough, have you tried tapping it with a hammer ;)

Having retro fitted the factory camera to our Prius, there weren't any physical adjustments available on the camera itself. I wonder if Nissan's is different or if the alignment is done in software?
 

Administrator
Joined
11,835 Posts
Discussion Starter #6
OK...

Via the US LEAF forums.

  • Enter system diagnostics menu, Map x 3, Radio Power x 2, Map x 1
  • Select the option that isn't "self diagnostics" (or similar)
  • Select camera > Correct draw line of rear view camera.
Also, leave it on that menu option to display the reverse camera as you drive!
 

Super Moderator
Joined
7,505 Posts
OK...

Via the US LEAF forums.

  • Enter system diagnostics menu, Map x 3, Radio Power x 2, Map x 1
  • Select the option that isn't "self diagnostics" (or similar)
  • Select camera > Correct draw line of rear view camera.
Also, leave it on that menu option to display the reverse camera as you drive!
Tried this and nothing happened. Do you already nee to be in reverse? Car powered up?
 

Administrator
Joined
11,835 Posts
Discussion Starter #12
Tried this and nothing happened. Do you already nee to be in reverse? Car powered up?
Apparently there's a "knack" but it's worked for me each time.

Make sure the audio/radio is off.

Car can be on or in standby, just not "off".

Make sure presses are not too slow and not too fast, just steady and sure. Give it a second or two to work, it isn't instant as it switches off the normal stuff to go into the diagnostic mode.
 

Registered
Joined
1,938 Posts
Mine seem to be calibrated correctly. If the lines say I'm in the centre of the space then the car is dead centre.
 

Registered
Joined
778 Posts
I'd hope they would be pretty accurate, or you could find yourself hitting something you don't want to hit.
The Tekna I test drove had all around cameras too which made parking a doddle.

The Leaf feels a lot bigger than it is, so I'm afraid to admit I would probably have to rely on the cameras most of the time to park (at least for the first 6 or so months :p )
 

Registered
Joined
1,412 Posts
I rely on the camera.. they're there, why not? I used to park using the traditional method using my ICE and now I can get into parking spaces 100% accurately because I have the technology to help (not that I was bad before, but more than a few degrees off square and my wife would poke fun..)
 

Registered
Joined
960 Posts
mine's pretty much spot on, always use it when there is a car park with painted lines, otherwise use normal mirror approach
 
1 - 16 of 16 Posts
Top