Speak EV - Electric Car Forums banner

1 - 20 of 183 Posts

·
My Eco Friendly Cross Country Transport!
Joined
·
96 Posts
Discussion Starter #1 (Edited)
UPDATE 23/7/2018 - Appears to be "working" again

I got quite excited when there was finally an update available on my iPhone this morning for the NissanConnect EV app. Surely a better interface? A fix for sending routes to the car (after 6)? More features? Better Performance? ... Of course not. In fact I can't connect at all. Simply says "UserID / Password invalid" (they were fine yesterday!). What is worse is that the website version and the 3rd party EVA app also not working, so looks like the screwed up the back-end. Anyone else finding the same (Android)?
 

·
My Eco Friendly Cross Country Transport!
Joined
·
96 Posts
Discussion Starter #3
Same for me. When you go in demo mode it looks exactly the same. I’ll try deleting app.
I have reported to Nissan Customer Services who will "pass on to the technical manager". Unlikely to be resolved over weekend! Just to note I am in UK - is the issue just UK or in other countries.
 

·
My Eco Friendly Cross Country Transport!
Joined
·
96 Posts
Discussion Starter #5
Apple version seems to be working ok but doesn’t look any different.
Interesting - iOS is the Apple version! Still not working on my iPhone 8 right now, nor on YouPlus Nissan website. The website logs in, but "connected Services" goes to a "Register Now" option. Reluctant to do that in case it screws up my logins completely.
 

·
Registered
Joined
·
38 Posts
Updated Apple on iPad and iPhone. Both are saying the password is invalid. It isn’t. It would probably be an idea were nissan to actually test updates before releasing them. This being a cross-platform issue, one can only imagine they didn’t really apply themselves to it!
 

·
Registered
Joined
·
118 Posts
If you look at the version history in the Apple store every update has the same description so I don’t expect any changes when it does work.
 

·
Registered
Joined
·
124 Posts
Not working for me after the update last night hope they fix it soon I use the app nearly every day to check my charge at work.

Sent from my Pixel 2 using Tapatalk
 

·
Registered
Joined
·
12 Posts
Tried logging in to the web. Upon inspection of the response from the server I get this:
Code:
Status Code: 503 Service Unavailable: Back-end server is at capacity
So basically it's on their end. Like it always is. Always.

*Quick edit*
That seems to be a generic AWS (Amazon) error if it's load balancers cannot find a healthy instance of whatever service they are attempting to pass your request to.
I've honestly seen more resilient college projects!
 

·
Registered
Joined
·
38 Posts
The very helpful response from the Nissan UK EV Twitter feed?

Call [the usual number]

“We’re aware and we're working on it” would have been nice.
 

·
My Eco Friendly Cross Country Transport!
Joined
·
96 Posts
Discussion Starter #17
The very helpful response from the Nissan UK EV Twitter feed?

Call [the usual number]

“We’re aware and we're working on it” would have been nice.
What is the point of Twitter “support” if they always say call Customer “services”. (Quotes intended)
 

·
Registered
Joined
·
648 Posts
I can't believe that Nissan would ever have technical issues with any of their products or services and completely ignore said problem.

It's so uncharacteristic.
 

·
My Eco Friendly Cross Country Transport!
Joined
·
96 Posts
Discussion Starter #20
I can't believe that Nissan would ever have technical issues with any of their products or services and completely ignore said problem.

It's so uncharacteristic.
Each time I speak to them about the app or web service, they say it is a third party development. But it is Nissan badged and surely they have contractual Service Level agreements. If they don’t, then they need to action ASAP. Seriously not good.
 
1 - 20 of 183 Posts
Top