Speak EV - Electric Car Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
609 Posts
Discussion Starter · #1 ·
I have just realised, when I've had the compressor going for aircon there are no puddles underneath the car....why?

Also, the aircon doesn't engage the compressor when remotely activated, I'm sure it did last year, now it just pumps hot air?? There is an old thread dealing with this issue but no answers......
Anyone know what's going on?

Cheers Tony.
 

·
Registered
Joined
·
609 Posts
Discussion Starter · #3 ·

·
Registered
Joined
·
435 Posts
We had a puddle under ours the other day. parked up mid drive having a chat with some others we were travelling with, so left the car ‘on’ to keep the AC going. Went to get back in and noticed the puddle. Maybe your puddle evaporated in the heat before it could develop!
 

·
Registered
LEAF N-TEC 62KW
Joined
·
2,892 Posts
if the air is very dry, there's less moisture to condense and form a puddle?
 

·
Registered
Joined
·
5,210 Posts
I have just realised, when I've had the compressor going for aircon there are no puddles underneath the car....why?
I think you'll find the aircon drain is directly above the motor bay plastic under cover, (which I have off on my car at the moment...) so the condensate will pool there and evaporate from there without causing a puddle on the ground - unless it was extremely humid and managed to overflow I suppose. I haven't seen a puddle on the ground under mine before using the A/C.
Also, the aircon doesn't engage the compressor when remotely activated, I'm sure it did last year, now it just pumps hot air?? There is an old thread dealing with this issue but no answers......
Anyone know what's going on?
Timed and remote climate control will only use the compressor if the car needs cooling to reach your pre-set climate control temperature set in the zero emissions screen. If the car needs to heat it will only use the PTC heater (both plugged in and unplugged) and not the heat pump, which is probably what you're noticing.

By the way this seems to be a dealer diagnostic tool configurable option because in some markets like the US the car will use the heat pump for remote climate control for heating if the car is unplugged (confirmed by users on a US-centric Leaf forum) but UK cars will not. (Don't know why - maybe for noise pollution reasons?)

Maybe check your pre-set temperature in the zero emissions screen to see that it hasn't been set really high? It is completely independent of the last set temperature when the car is running. I have mine set to 20C so it will heat in winter and cool in summer.
 

·
Registered
Joined
·
609 Posts
Discussion Starter · #7 · (Edited)
Simon- thanks for the explanation of puddle-less leafs! I will check out the zero emissions screen and report back......OK just checked and you are right- it was set for 30deg......
Nothing worse than an old numpty....what a muppet!
 
1 - 7 of 7 Posts
Top