Speak EV - Electric Car Forums banner
1 - 20 of 31 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Hi all, when I visit motorway service stations I often take advantage of the free charge points. I follow the instructions and scan the card, connect the car and it says it's charging on the screen. When I return the screen says the time but no charge has been added? This has happened the last four times I have tried but before was not a problem. Any ideas? Is it the car or the chargers? No problem charging at home.
 

·
The best there is at what I do
Joined
·
10,934 Posts
I have a problem with Cherwell MSA CCS at the moment but works OK at others, is it all Ecotricity chargers that you have a problem with or just some at specific services.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #5 ·
It seems to be all that I have used recently, at least four different points on M4, M5, M6 and M62.
 

·
Registered
Joined
·
695 Posts
It's highly likely that your car has taken charge, and it's just the charger misreporting the kWh's as zero. Or have you verified this by noting the state of charge according to the car before and after plugging into the charger?

Of course, it's still feasible that the car hasn't taken any charge, my point is that you can't always rely on the display on the charger.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #9 ·
Thanks Gary, I will do a before and after available mileage check next time I plug in. Seems odd as up until a few weeks ago it showed the time and kWh charged on the display on the charger.
 

·
Registered
Joined
·
391 Posts
Did the light next to the socket on the car go green? If it's still orange, then it's detected the plug but hasn't negotiated with the EVSE to commence charging.
 

·
Registered
Joined
·
5,817 Posts
I often see Ecotricity chargers show 0 kWh taken, but the battery percentage tells a different tale. That's probably all it is.

How long are you charging for? It'll take a couple of hours to get a decent wedge of charge in, so if it's just a fifteen minute loo break I doubt you'll notice any movement on the car display either.
 

·
Registered
Joined
·
807 Posts
Don't know how it works on the GTE but on the Leaf you must override it's Charging Timer IF it if is enabled.

If you use the timers to ensure that the car only charges at certain times when connected at home, maybe you have to disable them when charging at other times. That is required for the Leaf at least.
 

·
Registered
Joined
·
610 Posts
Don't know how it works on the GTE but on the Leaf you must override it's Charging Timer IF it if is enabled.

If you use the timers to ensure that the car only charges at certain times when connected at home, maybe you have to disable them when charging at other times. That is required for the Leaf at least.
If you use the chademo port on a leaf, it will charge no matter if there is a timer active. It does follow the 100% / 80% rule though.
 

·
Registered
Joined
·
610 Posts
Hi all, when I visit motorway service stations I often take advantage of the free charge points. I follow the instructions and scan the card, connect the car and it says it's charging on the screen. When I return the screen says the time but no charge has been added? This has happened the last four times I have tried but before was not a problem. Any ideas? Is it the car or the chargers? No problem charging at home.
I understand that a lot of the rapid chargers are set to not deliver a charge to trickle charge cars in an attempt to stop them hogging rapid chargers.
 

·
Registered
Volkswagen ID.3 Life
Joined
·
2,869 Posts
Did the light next to the socket on the car go green? If it's still orange, then it's detected the plug but hasn't negotiated with the EVSE to commence charging.
This. If you use the timer when at home, you need to press the button next to the charging port to start charging right away. The light then pulses green (not flashes green) to show it is charging.
 

·
Registered
Joined
·
105 Posts
I have noticed the past 2 weeks that occasionally I am having to plug in a couple of times before it accepts the charge and turns green. Just wondered if my wrist action wasn't up to standard :D
 

·
Registered
Joined
·
88 Posts
Guess something similar here happened to me yesterday. Stopped off at Services on M1 and as stopping for a bite to eat decided to try and add a few electrons. Flashed my card and connected the charger to the car but the screen did not progress past the Connecting screen and so failed to start a charge.
 

·
Registered
Kona64
Joined
·
1,904 Posts
I tried an ecotricity point on first day with the car, and it seemed to respond ok to the swipe card, and it said ( on the post screen) that it was charging the car.
The counter of kw did not change,, but the time did go up.
The led on the car's nose stayed yellow, and the rev counter symbol was not there, even tho the between-the-dials showed a plugged in symbol. I thought it was User-Error on my part .. but I wonder now.
I have not been back to that one since I changed the car setting to max power, I don't recall if it was set lower when I was there before, and whether there is something about GTEs not being able to pull the power properly on Ecotricity points ( ref @harrisop #14 above)
 

·
Super Moderator
Joined
·
7,620 Posts
Without wanting to be harsh I'd ask you to consider carefully how you use the rapid chargers on the GTE. When you connect up to them you can only draw 3.3kw, and the machine is capable of supplying up to 43kw. When you use any of the connectors, the others on that unit cannot be used at all. In the future when there's a whole bank of chargers at the services that should be no problem, but today it's quite possible you're tying up the only AC connector, and maybe the only working machine, for a couple of hours.

I experienced this once at a site with only one charger, I couldn't reach another, and it was a bit frustrating. I was actually in a queue behind another driver, who had her infant child with her on a very hot day, and she had been waiting half an hour already. When the driver appeared another hour later she was very relieved!
 
1 - 20 of 31 Posts
Top