Speak EV - Electric Car Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter #1
Just wanted to check whether anyone else noticed a difference in the way their car audio system sounds lately ? Is it even software upgradeable ?

I've noticed it has become distinctly lean i.e. reduced bass and general low-end definition. I've checked and the subwoofer seems operational but the two woofers at the front sound feeble. Also checked the usual audio settings (EQ, balance, etc.) and nothing has changed. The car went to the service center a few weeks ago to check a rattle and I am beginning to wonder whether that had anything to do with it. Can't imagine service would have changed anything audio related - I did not ask for it anyway.
 

·
Registered
Joined
·
1,089 Posts
Have they disconnected and then failed to reconnect some of the speakers? Are they all working?
 
  • Like
Reactions: jayc

·
Registered
Joined
·
196 Posts
Discussion Starter #3
Have they disconnected and then failed to reconnect some of the speakers? Are they all working?
They seem to be working as far as I can tell but lacks the low-end energy. Most drivers are either mid or high frequency tweeters so presumably it can only be an issue with speaker drivers covering the bass end of the spectrum.

It is certainly possible that some of those drivers are not reconnected properly or polarity was not connected right but I did not expect them to remove door panels to fix a rattle near in wheel well.
 
  • Like
Reactions: Spike
1 - 3 of 3 Posts
Top