Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
˙ǝןƃƃnɹʇs ןןıɥuʍop ɐ sı ǝɟı˥
Joined
·
162 Posts
Discussion Starter #1
Has anyone started to have these messages from Renault?

IMG_0102 on Flickr

05.38 - the cold gets to the battery so it starts to charge again to re-attain 100%. Normal.
06.38 - cable unplugged for my journey to work - Z0E warmed and ready to go. Normal.
07.13 - message received part way through my commute. Never had that before.
07.23 - message received at end of commute and again 09.15 & 10.16. Odd.

These texts have only just started up - I've had my Z0E for over a year and have had no problems with charging or range.
 

·
Registered
Renault ZOE ZE40 i Dynamic Nav June 2017
Joined
·
456 Posts
I guess that the settings for notifications on your My ZE Online account (at www.services.renault-ze.com) has been changed somehow. Try logging in and accessing these settings by clicking on the VIN number at the top left of the page and then on the 'My Notifications' tab. (I'm not suggesting that you use the settings I have chosen below.)

However, the first two messages look sensible (start and stop charging) but, as you say, the last two are rather strange (battery level low at 81% and 74% ???).
upload_2017-12-5_6-31-32.png
 

·
Zoe Devotee
Joined
·
8,736 Posts
Had a BMS update?
 

·
˙ǝןƃƃnɹʇs ןןıɥuʍop ɐ sı ǝɟı˥
Joined
·
162 Posts
Discussion Starter #4
I've not had a BMS update. I've checked my notifications and I do have 'Low Battery' and 'Low Battery Reminder' set for SMS. I've not changed them and have to assume they've always been set and for some reason, the app has started to confuse the battery levels as being low.
 
1 - 4 of 4 Posts
Top