Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
17,694 Posts
Discussion Starter #1
When my cable is plugged in, I sometimes get a notification from the app saying that
the charger is not plugged in.
When I check the light around the charger is an orangy colour, and there is a spot light on
in the middle of the grill - see attachment.
If i start the car it clears and seems to be working again.

Any thoughts and guidance will be most appreciated.
 

Attachments

·
Registered
Joined
·
100 Posts
Are you actually charging at that time or is it only plugged in? Usually the yellow logo light means that the 12V battery is getting charged by the high voltage battery.

That charging I believe takes about 20 minutes. Maybe try waiting that long to see if that's what's happening.

However your bluelink message is strange, though.
 

·
Registered
Joined
·
33 Posts
Have a look at page H6 of the manual. Charging indicator flap Yellow ON. Charging 12v aux battery or scheduled air conditioner/heater is operating.
Then look at page H7 EV Battery charging indicator. To do with charge management and air conditioning.
Does it mean you have enabled a charge management setting that means the car won't charge when connected.
I don't know but best of luck with it.
Dan
 

·
Registered
Joined
·
4 Posts
You have it in your Owners Manual, chapter H16 and 17.
"An LED in the front of the vehicle near the inner portion of the H-emblem indicates when the EV battery is being used while the vehicle is stationary. The EV battery may be in use to charge the 12V auxiliary battery or when charge management is set to control the climate setting and the heater or air conditioner is turned on."
 
1 - 6 of 6 Posts
Top