Speak EV - Electric Car Forums banner

1 - 5 of 5 Posts

·
MadSilence
Joined
·
38 Posts
Discussion Starter #1
Hi guys!

I've finally gotten registered here! And posting my first thread. I've spent soo much time on this forum! SO MANY GREAT THREADS!=)

But now I have somw questions!

All you Ampera owners.


What settings do you use, and how long can you preheat the car?


i live in a winter country (Norway) and it gets cold here. Ive used the 10 min preheat function on the key fob, and you can use it twice i've read. IS there a way to A: program it to start itself by 6 o clock? or atleast by using the key fob heating it for a bit longer?


What settings do you use to get the cabin warm. after the 20 mins i can get preheat from its still rather cold:S

All tips are appreciated!=)
 

·
Registered
Joined
·
1,514 Posts
Very basic preheat controls I'm afraid. Only activate by fob sequence. Only 2 times before driving some distance to reset the counter. Nothing programmable. You can leave your climate control settings hotter when you shut down and "I think" it makes a difference to the cabin heat, but it's hard to prove.


-- Richard Goldsmith : Ampera (2012). EVangelist & Sustainability Champion.
Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,514 Posts
Also, the only way I gave found to get legs warm on a cold start, is to override airflow direction to force mid and up arrows, and set Max and recirc on. Once upper body warm go back to Eco auto. Wearing thicker trousers might make this unnecessary :)


-- Richard Goldsmith : Ampera (2012). EVangelist & Sustainability Champion.
Sent from my iPhone using Tapatalk
 

·
MadSilence
Joined
·
38 Posts
Discussion Starter #4
Arh, That's what I didn't want to hear xD ALTHOUGH! Today! It was frosty on mah windshield. And the first 10 min cycle removed it entirely. THAT was also on just battery(not plugged in) WOW! and it didnt consume much battery (or petrol as i couldnt see any smoke so i guess it didnt use the motor?

yeah ovverriding works! not convinced the AUTO is the best setting=)
 

·
Registered
Joined
·
31 Posts
Hi Dan Andre!
I'm also from Norway and I spent my first winter with my Ampera. As this is a english speaking forum, I will of course answer in english.

I bought the car in October 2015, and must say that I haven't been happier.
In the winter when it was cold I normally ran the preconditioning twice to get a nice temperature in the cabin and to defrost the windows. This worked great, and the cabin was warm and cosy.
I noticed when the temperature was below -10C it would start the engine to warm up the cabin which consumed some gas. However when the temperature was >-10C it would only warm the car using electricity.

I have a 16A charging station in my garage, so when I preheat in the winter I wait for 10-15 minutes after preheating has stopped to ensure that the battery is fully charged as the preheating consumes power faster than the charger provides power to the battery. As I use OVMS, I can use my mobile phone to monitor the charge state in %. In the winter I see that after a couple of preheating cycles (approx. 10 minutes each), the battery is down to maybe 95%. So then I wait till the battery is fully charged.

The precondition feature is also important for us living in the cold becuase using it will increase the electric range in the winter.

As far as I know as long as the temperature is higher than -10C, it will not use the combustion engine for heating.

I wrote a post some months ago about my experience in the coldest days of the winter. See here:
My experience so far in cold Norway
 
1 - 5 of 5 Posts
Top