Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I need some advice on a Type 1 (16amp) wall box that was installed circa 2015 by British Gas. It was originally for a Nissan leaf, however has not been used for a long while. We now have a MG ZS and have an adaptor to convert from type to type 2.
However on connecting the charger, the car recognises it - but doesn't charge. Have done a reset on the wall unit by isolating the fuse and then on restarting the lights flash orange and green and then solid orange.
Do i assume it is searching for network via the O2 sim and the charger is not recognised? If this is the case who do i contact to reinstate the box?

Thanks in advance, and first post so apologies if already answered on a different post, but couldn't find using the search
 

·
Registered
Joined
·
1,975 Posts
I have the same setup without problems although it is a 32A unit not 16A for my Niro.
Almost certainly the sim is not relevant as it could never control the charger, just report usage.
Mine also shows solid orange when not charging.
I assume the car charges fine using other type 2 chargers?
Perhaps find a friendly leaf/outlander owner and test the unit.
That would then narrow is down to like the adapter - could be a poor connection.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Thanks for this, yes the car charges fine on all other chargers. I am currently having to use the 3 pin charger at home!
As a secondary question I have lost the key, I am sure the system is unlocked - Is there a way to confirm?

135615
 

·
Registered
Joined
·
1,955 Posts
I'd suspect the converter, these things are not approved and are not in the specification for EV cables. You should really replace the cable with a type 2 or replace the box.
As to the Key, Is there anyone with a type 1 car you know (Leaf/Outlander/Ampera etc) that you can check it with. This would be simpler than taking the box apart to find out.
 

·
Registered
Joined
·
238 Posts
I have one exactly the same fitted circa 2014 i used it for my gen2 leaf 24kwh and wifes outlander, i no longer have the gen2 having swapped it for a 40kwh leaf and have bought an adaptor and it works fine for the leaf and outlander.What adaptor did you buy this is the one i bought K.H.O.N.S. EV Adapter Type 1 to Type 2 32A J1772 SAE Adapter for Type 2 Electric Vehicles Charging (SAE J1772 to IEC62196) Connected with Type 1 EV Charging Station and Eu EVS.(0.5kg): Amazon.co.uk: Car & Motorbike.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Bought the same adaptor Graham, I have an electrical engineer coming to check the system and fingers crossed he finds an issue
 
1 - 7 of 7 Posts
Top