Speak EV - Electric Car Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
I have a GTE first registered March 2016. Just been on a few days away and now the parking brake won't come on automatically. If I pull the lever when stopped, the brake comes on OK and the light lights. (Autohold is working OK).
I've read the manual but I haven't managed to translate the words in the manual into actions which return the brake to its old way of working i.e. car stops, brake comes on, light comes on.
Can anyone suggest how to put this right/what I might have done (inadvertently!), please?
Thanks
Silverback
 

·
Registered
Joined
·
1,232 Posts
Does the seatbelt light come on? If so, the car might think you don't have the seatbelt is on. It won't engage the park brake automatically if that's the case. (I think this is to make sure you are certain that you are in control of the car, rather than e.g. trying to get out of the car and bump the accelerator by mistake, but it is an interesting decision!) Failing that it might be an option in the head unit?
 

·
Registered
Joined
·
570 Posts
I have a GTE first registered March 2016. Just been on a few days away and now the parking brake won't come on automatically. If I pull the lever when stopped, the brake comes on OK and the light lights. (Autohold is working OK).
I've read the manual but I haven't managed to translate the words in the manual into actions which return the brake to its old way of working i.e. car stops, brake comes on, light comes on.
Can anyone suggest how to put this right/what I might have done (inadvertently!), please?
Thanks
Silverback
I'm a bit confused. The parking brake in my GTE only comes on if I pull the parking brake switch or turn on auto hold. What you are describing sounds like what happens if auto hold is turned on?
 

·
Registered
Joined
·
1,232 Posts
Indeed. In my car, auto hold always works by holding the regular brake, it does not apply the parking brake, until you have been stopped for more than a few minutes.
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
Problem Solved. Thanks to all for your input.
Somehow (can only be idiot driver!) the AutoHold had got switched off. Switching that back on produced the normal effect of Parking Brake ON when ignition switched off.
Grateful Thanks
Silverback
 
1 - 5 of 5 Posts
Top