Speak EV - Electric Car Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,138 Posts
Discussion Starter #1
Just had the Comfort Update done, great, but it doesn't solve one bugbear I have...

At the start of every trip, I have to go into Settings to activate the manual speed limiter.

Is there a way to default this to "on", so I can just set a speed on the stalk and press SET?

Also the "Bings" are still too loud, where's the volume control?
 
  • Like
Reactions: chrisnsteffie

·
Registered
Joined
·
549 Posts
That's on my wishlist too! I mapped the * button on the steering wheel to take me to the settings to streamline things, but it's not the same as having it persistent. I turned it on, stay on!
 
  • Like
Reactions: TJEV

·
Registered
Joined
·
2,138 Posts
Discussion Starter #3
I feel like it should be a toggle - if you activate TACC by setting the stalk backwards, you can just press SET to use it. Limiter should be the same IMO
 

·
Registered
MG EZS 2020
Joined
·
4,356 Posts
Also the "Bings" are still too loud, where's the volume control?
That's sounds like the update hasn't worked for that part. It should be a very soft 'ding' (sotto voce)
 

·
Registered
Joined
·
2,138 Posts
Discussion Starter #5
I mean it is but it’s still too damn loud
 

·
Registered
MG EZS 2020
Joined
·
4,356 Posts

·
Registered
Joined
·
2,138 Posts
Discussion Starter #7
It’s definitely a different noise. I don’t drive with the radio on or owt though
 
1 - 7 of 7 Posts
Top