Speak EV - Electric Car Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
Hi there

Anyone else getting this error "Phone has stopped responding" on the infotainment when using android auto lately.

If you plug the usb out and in again, it reconnects. This fix is only temporary and it crashes again shortly afterwards. The cable I am using is a v3 (blue tiped) and it still charges the phone when this error happens.Tried rebooting the phone but no change. Make aa almost unusable. Anyone else getting this error.

Dbran
 

·
Registered
E-Niro 64kWh '4' since 22/9/20 (was Prius)
Joined
·
377 Posts
This is likely to be a very phone model dependant issue. So it would probably help if you describe the phone make and model and Android version you are using. I’m an Apple guy so can’t help. Sorry.
Peter
 

·
Registered
Joined
·
38 Posts
Discussion Starter #3
Its a Samsung s9 android 10. I'm thinking it is the latest aa that is at fault.
 

·
Registered
Joined
·
306 Posts
I have a Samsung Galaxy S10e with Android 10 (One UI 2.5) and latest Android Auto. I haven't seen this issue I'm afraid.
 

·
Registered
Joined
·
394 Posts
Try clearing the app's cache on the phone. Long press on the android auto icon. Select info and then clear storage cache. Also try uninstalling and reinstalling. Also try a different cable.
 

·
Registered
KIA Soul EV 64kWh
Joined
·
206 Posts
My S8 running Android 9.0
(usually) works with AA. I have a lock screen timeout and some extra security apps as this is a work phone. Sometimes if I let the phone go to sleep AA will drop. However if I unlock the phone, accept the connection then AA works without any dropouts.
 

·
Registered
2019 Kona 65Kw 2017 Outlander phev gx4hs
Joined
·
539 Posts
Uninstall Android Auto completely and reinstall it i had to do that ages ago but it worked
 

·
Registered
Joined
·
249 Posts
My Note 9 has no issue... when I get a chance I'll try my wife's S9... usually it's apps on the phone... and these phones need to be rebooted periodically... would have weird linking issues on my Fiat 500e, and the only thing that would fix it was a reboot.

Greg
 

·
Registered
2020 Kia Soul EV
Joined
·
375 Posts
I get issues with Android Auto if I plug in the cable the wrong way into my phone. Which is very odd considering it is a USB Type C connection that is designed to be plugged in either way.
One way works fine, the other way, the phone still charges but AA crashes.
HTC U11 running Oreo.
 

·
Registered
Kia Soul EV 2020
Joined
·
1,836 Posts
I get issues with Android Auto if I plug in the cable the wrong way into my phone. Which is very odd considering it is a USB Type C connection that is designed to be plugged in either way.
One way works fine, the other way, the phone still charges but AA crashes.
HTC U11 running Oreo.
:eek::unsure:
That is really strange. Is it original cable? Any damage?
 

·
Registered
Joined
·
394 Posts
Must be damage. I have cables that fail when you put a little stress on them and then connect fine when the stress is removed. When you put a cable in the other way up there's still a little twist that happens and this could be enough to drop the connection but still sufficient integrity to charge the device.
 

·
Registered
2020 Kia Soul EV
Joined
·
375 Posts
:eek::unsure:
That is really strange. Is it original cable? Any damage?
It is not an original cable, but it was new.
It has a right angled head, so I now know what way to put the cable in. It does show how important a good cable is for the Android Auto connection
 

·
Registered
2019 Kona 65Kw 2017 Outlander phev gx4hs
Joined
·
539 Posts
It is not an original cable, but it was new.
It has a right angled head, so I now know what way to put the cable in. It does show how important a good cable is for the Android Auto connection
Same on mine its a 90 degree connector into the phone samsung s9 one way round it will drop but the other way round (which puts a little torsion onto the connector) never an issue it really is a first world problem though.
 
1 - 14 of 14 Posts
Top