Speak EV - Electric Car Forums banner

1 - 13 of 13 Posts

·
Premium Member
Joined
·
1,579 Posts
Discussion Starter #1
I requested access to my home charger stats and received my login this morning. They appear to have lost connection to my charger around 20 August as there are no charges listed since then. So my installation has been added to their list for investigation.
 

·
Premium Member
Joined
·
536 Posts
I checked mine a few days ago too. Same problem. Apparently I haven't charged my car at home for over a month! The Renault on line system, meanwhile, showed this to be untrue.
Aren't polar obliged to collect data from the polar chargers for 3 years?
 

·
Registered
Joined
·
40 Posts
Hi, I have just got my Leaf. I have checked chargevision out of curiosity and it is saying I haven't charged my Leaf at home and I have twice. How long does it take to refresh? Or does it look like it's not working for me at all?
 

·
Premium Member
Joined
·
1,579 Posts
Discussion Starter #5
There is a procedure for resetting it – basically turn off the charger at the isolator for 15 minutes, then switch it back on and leave it time to re-establish connection, charge your car and switch off with the key (when you unplug) then check ChargeVision again. The power consumption will be accurate but the dates and times may not be.
 

·
Registered
Joined
·
1,882 Posts
mine does report data, however its data is just wrong, its clock is inaccurate, and I cannot rely on the usage information either.
 

·
Registered
Joined
·
1,555 Posts
I've had my polar charger 18 months and chargevision has never worked properly. I've looked now and in october had 3 charges, that's it. Amazing how much power some of the charges take to.

Can I be bothered to chase chargemaster about it? Nope. Clearly the data is totally and utterly dud so I do worry about any decision being made on all that incorrect data, but at least the charger works, as in charges the car, which is key for me..... in fact it's never faulted as far as I remember.
 

·
Premium Member
Joined
·
1,579 Posts
Discussion Starter #12
Since mine has been sending data again, ChargeVision shows that I have charged 12 times this month (actually 5) and that I've used 174 kWh! I reckon it's out by a factor of 2.

Goodness knows what OLEV will make of the stats Chargemaster supply.
 

·
Registered
Joined
·
186 Posts
Only just started using mine and it lost about 3 charges. Tried the reset procedure and it didn't work but I did find that if I don't switch off at the unit before disconnecting it seems to register O.K.
 
1 - 13 of 13 Posts
Top