Speak EV - Electric Car Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Is anyone else having problems with using the ‘app’ (I put it like that as the app is always seems to be dodgy) to initiate immediate pre-conditioning? I’ve tried constantly with the car charging, not charging but plugged in, not plugged in but it just won’t respond even though the app says the car has been sent the instruction. Is there something I’m missing?

If everyone else can, then a call to the dealership is in order... :(
 

·
Registered
Joined
·
16,892 Posts
Yeah, it’s getting ‘fixed’ in the background.

Us Europeans are enjoying it though, so it will be good when it comes. :)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Working in IT, that means ‘we don’t know how to fix this and Google doesn’t help either’. 🤣

Thanks for confirming my suspicions!
 

·
evezy referral code d6540
Joined
·
3,029 Posts
Did we ever come to a conclusion on whether us British can use your European app?
 

·
evezy referral code d6540
Joined
·
3,029 Posts
Well, I was waiting for someone to try an EU app on a UK car to see what happened...
Well I’m should be getting my ZE50 this Tuesday. I speak French, so shall I try that one?
 
  • Like
Reactions: cah197

·
Registered
Joined
·
221 Posts
Haven’t had an issue with pre conditioning or charging through the app since we got the car a month ago. I know, ‘pics or it didn’t happen’! Therefor can’t help I’m afraid other then trying to initiate the program in different locations. The car might not have a good enough signal 🤷🏽
 

·
Registered
Joined
·
12 Posts
Cars built from early June onwards work as they found & fixed programming fault / mismatch between 2 components in car “computers”. Mine rolled off production line early July & instant pre-conditioning works as expected. Earlier models of ZE50 will need to go back to dealer for fix from about September time when they suggest will be available (I suppose unless they can do a fix as workaround as firmware update but I understood that is a basic incompatibility between 2 components)


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
16,892 Posts
Cars built from early June onwards work as they found & fixed programming fault / mismatch between 2 components in car “computers”. Mine rolled off production line early July & instant pre-conditioning works as expected. Earlier models of ZE50 will need to go back to dealer for fix from about September time when they suggest will be available (I suppose unless they can do a fix as workaround as firmware update but I understood that is a basic incompatibility between 2 components)


Sent from my iPhone using Tapatalk
So this part was fitted to RHD cars but not LHD cars?
 

·
Registered
Joined
·
12 Posts
So this part was fitted to RHD cars but not LHD cars?
See comment #246 in “My Renault App and ZE services UK not working” in this forum. This is clearer explanation than the comments I had read/remembered. Don’t know if country/language/RHD specific


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
14 Posts
Well, I was waiting for someone to try an EU app on a UK car to see what happened...
I've tried the french version with a french account. It does not work.
Although, I'm not using a UK car. Also I guess it's an early batch since I got it in February.
 

·
Registered
Joined
·
16,892 Posts
I've tried the french version with a french account. It does not work.
Although, I'm not using a UK car. Also I guess it's an early batch since I got it in February.
We got ours in Feb, but I understand it was built in 2019.
 

·
Registered
Joined
·
460 Posts
Mine's never worked either (Jan 2020 built), Germany. The German localised app is no longer available in the app store, it seems it was replaced with one single app for the entire Europe. Renault customer support told me they are aware of the issue with the app and will let me know when it's fixed.

If what @Bill_f says it's true... it's exactly the point I argued in the company I last worked for: software is becoming so complicated nowadays; outsourcing and hoping the parts will integrate seamlessly is just that: hoping. (See ID3 issues, too)
 

·
Registered
Joined
·
16,892 Posts
To be fair it doesn't seem any easier for JLR who do it in house (sort of).

I think this is old school metal bashers trying to develop software like they do car parts, vs silicon valley people with experience of software development.
 

·
Registered
Renault Zoe ZE50 GT-Line Rapid Charge
Joined
·
1,855 Posts
Cars built from early June onwards work as they found & fixed programming fault / mismatch between 2 components in car “computers”. Mine rolled off production line early July & instant pre-conditioning works as expected. Earlier models of ZE50 will need to go back to dealer for fix from about September time when they suggest will be available (I suppose unless they can do a fix as workaround as firmware update but I understood that is a basic incompatibility between 2 components)


Sent from my iPhone using Tapatalk
Spoke to my dealer today regarding a reluctant driver's window on my pre-lockdown-built Zoe, but they knew nothing of this fix.
 

·
Registered
Joined
·
221 Posts
Spoke to my dealer today regarding a reluctant driver's window on my pre-lockdown-built Zoe, but they knew nothing of this fix.
I know you mentioned this somewhere. Was it in another thread?
Could just be an isolated issue with your window (faulty switch etc). No reason not to investigate and fix!
 

·
Registered
Zoe 50 GTLine
Joined
·
39 Posts
It's not just the App having problems. Go back to basics - does the 'comfort program' work. i.e. settings/EV programming and select the comfort tab. Enter day, temp and time. Does it work? In my case - no. Plugged in & charging - no. Just plugged in - no. Not plugged in - no.

I've tried contacting Renault. First response - he thought it was a Zoe 40. I then pointed out it was a 50 so he (passed the buck) referred me to the Multi-media and Nav group. She wants to know the phone/network/sim details, car software version and wether I dress to the left or right. I suggested with start with the basics - DOES THE COMFORT PROGRAM WORK. No response so far.
 

·
Registered
Joined
·
16,892 Posts
No, I don’t think the scheduled charging works.

But then I don’t us it. So haven’t fiddled with it much.

Delayed charging does work.
 
1 - 20 of 23 Posts
Top