Speak EV - Electric Car Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
109 Posts
Discussion Starter #1
sorry for this but I have a few questions regarding my gte that was delivered on Friday

I couldn't get carnet to register when I input the mileage for the car, so just ignored it and thought I will try again later. Anyone else had this problem?

Saturday evening drove for about 20 mins plugged into car park charger for 40 mins when starting car to go home, my radio turned on then turned itself off, switched on then off completely. Did this again Sunday morning and again this morning. Son went to move my car this morning and said all the trip info in the display on the dash was reset to 0

Duly rang local VW dealership as its a company car and they tried both reg and vin number on the system but neither will come up. So booked in for them to take a look on Wednesday.

So question is could the original dealership not have done something to switch the car onto the vw systems? Could this be why carnet wouldn't register the car and why everything in the infotainment and trip info seems to be switched off?

Would love your thoughts before I go in on Wednesday as I need it to be fixed as I have no other car and the dealership have no courtesy cars avail until Feb and I can't do the travelling I've got coming up with no music and want to give them as many ideas to try as possible
 

·
Registered
Joined
·
93 Posts
For me carnet registration also didn't work until I just converted the mileage it asks for to km and then it worked straight away :) Worth a shot!

For music I'm really not sure, to be honest that sounds super odd. VW dealership - call your leasing company and get them to sort you out with a courtesy vehicle, they'll know which dealer buttons to push to get a courtesy car!
 

·
Registered
Joined
·
249 Posts
sorry for this but I have a few questions regarding my gte that was delivered on Friday

I couldn't get carnet to register when I input the mileage for the car, so just ignored it and thought I will try again later. Anyone else had this problem?

Saturday evening drove for about 20 mins plugged into car park charger for 40 mins when starting car to go home, my radio turned on then turned itself off, switched on then off completely. Did this again Sunday morning and again this morning. Son went to move my car this morning and said all the trip info in the display on the dash was reset to 0

Duly rang local VW dealership as its a company car and they tried both reg and vin number on the system but neither will come up. So booked in for them to take a look on Wednesday.

So question is could the original dealership not have done something to switch the car onto the vw systems? Could this be why carnet wouldn't register the car and why everything in the infotainment and trip info seems to be switched off?

Would love your thoughts before I go in on Wednesday as I need it to be fixed as I have no other car and the dealership have no courtesy cars avail until Feb and I can't do the travelling I've got coming up with no music and want to give them as many ideas to try as possible
Had the same issue. It took two weeks for my VIN / number plate to be added to the VAG systems.

Was trying to buy a spare part and I needed the VIN to get the exact part number. The dealership then told me it would take a couple weeks for their system to be refreshed with new VIN's.
 

·
Registered
Joined
·
1,980 Posts
Yes
Had the same issue. It took two weeks for my VIN / number plate to be added to the VAG systems.

Was trying to buy a spare part and I needed the VIN to get the exact part number. The dealership then told me it would take a couple weeks for their system to be refreshed with new VIN's.
mine took at least a week too.
 

·
Registered
Joined
·
1,010 Posts
there's an updated software for the infotainment units mate, that fixes random freezes etc. I have also read on other forum about units totally resetting every journey and losing all data, which had needed a new unit.!! Hopefully its not as drastic as that.

Is it non sat nave version you have?
 

·
Registered
Joined
·
109 Posts
Discussion Starter #7
Yep it is the non sat nag version. (I did type nav but quite liked the autocorrect)

Popped it over to a local dealership yesterday for one of the techs to sit there and hold down the on/off button - as if I hadn't tried that and confirmed its got a fault. Annoying thing is the whole group has had IT issues and now I am booked into another location Tuesday for them to take a look. I will ask them about the update and see if that fixes it.

The dash board display works apart from car info which leads me to believe it is pulling that info from the infotainment unit.

The frustration I now have is I've got a beautiful car and 5 long trips of at least 3 hours each way scheduled in the next 2 weeks and no bloody music. Arrival the lease company who now provide our company cars have washed their hands and passed it over to VW, they have no courtesy cars until Feb and I can't justify a hire car from work because my stereo doesn't work.

On the plus side, you can hear music from my iPhone on loud as the car runs so quietly even doing "70" on the M27
 

·
Registered
Joined
·
1,010 Posts
If you look in the menu's mate you will find the software version.

0624 is the latest version with the "fix"

mine was on 0617 previously.
 

·
Registered
Joined
·
1,010 Posts
press and hold the menu button mate, it will show that info.

you can also get it by going into settings and i think its last option on there
 

·
Registered
Joined
·
109 Posts
Discussion Starter #11
Cheers, Gary. Sadly the unit doesn't stay on long enough for me to get to see what the software version is. Can just about get the menu to open and select software and then the bigger switches off. Ah well. Roll on Tuesday

The whole unit switches off so I am left with a lovely black screen to look at.
 

·
Registered
Joined
·
109 Posts
Discussion Starter #12
Well would you believe it, infotainment system all working beautifully when starting up for trip this afternoon all 2 1/2 hours. Got back in to come home 2 hours later- damn thing would switch on.... Aarrrgh
 

·
Registered
Joined
·
109 Posts
Discussion Starter #13
Well car is in dealership - VW central helpfully said upgrade software - but they can't do that as the unit won't stay on. So new media unit on order to be installed tomorrow hopefully.
 
1 - 13 of 13 Posts
Top