Speak EV - Electric Car Forums banner

1 - 14 of 14 Posts

Registered
Joined
151 Posts
Discussion Starter #1 (Edited)
Hello to All,
Today I've collected my first EV ever and after 120 miles I am totally in love:love:.
My first drive yielded a really good return. After 120 miles I was with 48 miles left, I am one happy chap.

Now.....my DAB radio doesn't seems to pick a lot of the stations that are available in my neck of the wood.
It doesn't matter how many times I've tried to update the station list, still the same.
Am I missing something here and is there another way to do this?
As they say in 馃嚠馃嚬 Aiuto per favore (Help me please) 馃槩

The first one to provide working solution will win.....My Mama secret recipe for spaghetti Bolognese 馃槀..... (perhaps)
 

Premium Member
2020 Corsa E
Joined
7,232 Posts
I'd probably do a full reset to manufacturer defaults first. Then try a retune again.

Also download the Rlink toolbox to update the head unit software.
 

Registered
Joined
151 Posts
Discussion Starter #3
I'd probably do a full reset to manufacturer defaults first. Then try a retune again.

Also download the Rlink toolbox to update the head unit software.
I've already downloaded the latest update however, I just been in the car for half an hour with the USB plugged in and nothing happening. When I connected the USB with the latest software the system told me that there are not playable files 馃ぃ. My Zoe want to party methink 馃ぃ
On a serious note, OK I will try with full factory reset.
The second option with the SD cars and the tool box....when I put the card in my laptop this trigger the toll box to launch only to tell me that the card is corrupted however, it is not because when I put it back in the car the maps where there with 3 favourite places that I've already saved.
Any other ideas?
 

Registered
Zoe ZE50 GT Line R135
Joined
233 Posts
My Zoe was delivered without the antenna attached. It was in the boot with the user manual.

Tool me a week of crap DAB signal before I found it!

Could be that?
 

Premium Member
2020 Corsa E
Joined
7,232 Posts
Do the reset first. The tool box app has to be open I think before you insert the SD Card. Ignore errors about corruption as it's a special format. Access the card directly from the toolbox app and it should behave.
 

Registered
Joined
151 Posts
Discussion Starter #6
Nope....it did not work :mad: I got antena, hard reset, everything is the same. I had to reconnect my phone and save my favourites in the NAV however, nothing else was changed....
 

Premium Member
2020 Corsa E
Joined
7,232 Posts
Nope....it did not work :mad: I got antena, hard reset, everything is the same. I had to reconnect my phone and save my favourites in the NAV however, nothing else was changed....
Probably time to complain to the dealer that it isn't working properly if you've tried a reset etc.
 

Registered
Joined
151 Posts
Discussion Starter #8
Probably time to complain to the dealer that it isn't working properly if you've tried a reset etc.
No Mama secret recipe for you then 馃槀

Thanks for your help 馃檶
 

Registered
Joined
211 Posts
I don't know if this applies, but some DAB radios have an auto/manual or preset/full scan option. One only scans the frequencies that we used to use in the UK (11A-12D??), the other scans the entire band. The newer local muxes tend to be on frequencies out of the original bands, so if it is local stations you are missing this might be why.
 

Registered
Joined
151 Posts
Discussion Starter #10
I don't know if this applies, but some DAB radios have an auto/manual or preset/full scan option. One only scans the frequencies that we used to use in the UK (11A-12D??), the other scans the entire band. The newer local muxes tend to be on frequencies out of the original bands, so if it is local stations you are missing this might be why.
Every day is a school day (y). I wasn't aware of this "small" fact. Perhaps this is the reason. Just for the record I don't have a single local station showing up and this is very strange.
Thank you
 

I'm not crazy, the attack has begun.
Joined
29,923 Posts
In my ZE50 , I find the FM sound quality to be noticeably better than DAB anyway, for reasons I am not that bothered about understanding.
 

Registered
Joined
204 Posts
In my ZE50 , I find the FM sound quality to be noticeably better than DAB anyway, for reasons I am not that bothered about understanding.
Lots of DAB stations in the UK broadcast on very low quality in mono as its cheaper for them, which includes cutting out bass frequencies. Try Classic FM or the BBC stations for higher quality. For FM the quality is consistent across stations.
 

Registered
Joined
103 Posts
Sorry if this is a silly sugestion but is the twig areial attached and fully screwed in. Its only attached at the dealership and they might miss it.
 

Registered
Joined
151 Posts
Discussion Starter #14
Sorry if this is a silly sugestion but is the twig areial attached and fully screwed in. Its only attached at the dealership and they might miss it.
I am happy to report that it is, just went outside to double check 馃ぃ
 
1 - 14 of 14 Posts
Top