Speak EV - Electric Car Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
At least once a week my Zoe's radio cuts out for about 20 seconds. Sometimes, when it comes back on again, a "traffic announcement volume" box pops up on the screen for a few seconds, as if it's just been trying to play a silent traffic announcement. Any ideas how I can stop this? I've checked the settings and i-Traffic is turned off.
 

·
Registered
Joined
·
9 Posts
At least once a week my Zoe's radio cuts out for about 20 seconds. Sometimes, when it comes back on again, a "traffic announcement volume" box pops up on the screen for a few seconds, as if it's just been trying to play a silent traffic announcement. Any ideas how I can stop this? I've checked the settings and i-Traffic is turned off.
Yes I've had that since new a year ago. I think it's not picking up the travel announcements. I've loaded all the updates and it's still the same.

Sent from my SM-G930F using Tapatalk
 

·
Registered
Joined
·
956 Posts
I've had this since new. It's quite rare, although that may just be down to where I live. It hasn't done it for a few months now, though (maybe it was fixed in the last R-Link update, hmmm...)

Of course, now that I've said that, it'll probably happen today!
 

·
Zoe Devotee
Joined
·
8,854 Posts
So try this, go into your settings and set "computer voice" volume up a bit, it's probably down at zero. So whenever an announcement is played its just going silent, this can happen when you go over speed limit, go past a speed camera etc. Worth a try.
 

·
Registered
Joined
·
801 Posts
Mine's taken to changing to USB from DAB on starting the car probably once a week. I've had the DAB radio loose it's stored stations when I go into an area with no DAB signal for several minutes (think multi-storey car park). It's ok if I switch away from DAB before I enter the car park. The autodab radio module is really poor.
 
1 - 8 of 8 Posts
Top