Speak EV - Electric Car Forums banner

1 - 20 of 30 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
When my e-Golf is connected to the EO Mini Pro I get start/stop notifications as I'd expect, based on the departure times set in the car.

If I refresh the data in the We Connect app while the car's connected but not charging, I get a charging start notification shortly after making the request, and then a charging stop notification less than a minute later. I guess the infotainment system and data transmission make some small power demand which is met from the mains power if available?

That's fine, but recently I've been out and about (car unplugged) and getting charging start/stop notifications on my phone. There's definitely nobody using the charger at those times. Bug?
 

·
We design and manufacture EV smart chargers
Joined
·
74 Posts
Hi Robtree,

Thanks for your message!

We're sorry to hear you're having problems with your charging notifications - could you please drop us a note on [email protected] so that our tech and support team can resolve?

Any questions let us know.

Best,
Charlotte
 

·
Registered
Joined
·
52 Posts
When my e-Golf is connected to the EO Mini Pro I get start/stop notifications as I'd expect, based on the departure times set in the car.

If I refresh the data in the We Connect app while the car's connected but not charging, I get a charging start notification shortly after making the request, and then a charging stop notification less than a minute later. I guess the infotainment system and data transmission make some small power demand which is met from the mains power if available?

That's fine, but recently I've been out and about (car unplugged) and getting charging start/stop notifications on my phone. There's definitely nobody using the charger at those times. Bug?
Hi robtree,

Did you ever get this solved? I'm having similar issues at the moment with multiple stop start messages when my Leaf is plugged in, even though the time of use hasn't commenced.

I'd be interested to know how your issue was solved. EO are being very quiet with me at the moment despite having emailed and spoken to them.

Cheers

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
97 Posts
Discussion Starter #5
Hi @RobMac the random start/stop spam went away, perhaps in a patch for the Android app? I'm on version 3.1.458 (updated 25 August 2020).

I emailed EO support seven months ago about the unit reporting as 'offline' but never heard back. Good thing I don't need their customer support for anything more serious!
 

·
Registered
Joined
·
52 Posts
Hi @robtree

Yes, I'm on 3.1.458. It just goes into overdrive when charging. I had over 30 notifications at my last charge, even when it had finished. Going to contact them again today to see if I can get some movement.

Thanks for replying.

Kind regards

Sent from my ONEPLUS A6013 using Tapatalk
 

·
We design and manufacture EV smart chargers
Joined
·
74 Posts
Hi @robtree, Hi @RobMac,

Thank you both for your messages, that's really not what we like to hear! Sorry that you're still experiencing problems with your charging notifications and that you're yet to receive technical assistance from us.

Could you please contact our Support team immediately on [email protected] or 0333 77 20 383 - I have personally flagged the issue to my colleagues and they are awaiting to hear from both of you.

Many thanks,
Charlotte
 

·
Registered
Joined
·
52 Posts
Hi @robtree, Hi @RobMac,

Thank you both for your messages, that's really not what we like to hear! Sorry that you're still experiencing problems with your charging notifications and that you're yet to receive technical assistance from us.

Could you please contact our Support team immediately on [email protected] or 0333 77 20 383 - I have personally flagged the issue to my colleagues and they are awaiting to hear from both of you.

Many thanks,
Charlotte
Thanks for your note Charlotte. I emailed a range of screenshots to your support team on 17/09/20 and haven't heard a squeak from them since. I've just checked and in fact I've been in contact with them since 9 September with no resolution and I've had to chase by email or telephone for any response at all.

Whilst I really like the design and look of the unit, its recent performance is disappointing and annoying. I'm considering contacting the installer to ask for a refund and de-installation as your support team and the app developers clearly can't fix it.

For anyone else reading this, here's a screenshot of the multiple messages I receive every time I charge up, even though I have the timer on the app set to only charge overnight between 12:30 and 06:30. It even sends messages after its finished charging and is at 100%.

I have the latest app version and the car was serviced last week, so all software involved should be up to date. If anyone has any ideas on what the issue is I'm all ears.


Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
2020 BMW i3S 120Ah BEV
Joined
·
557 Posts
The EV Juicenet app is not the best. Ever tried it on a tablet? You can't even see most of the content on-screen.
I had been told EO were working on their own app, but I've not heard whether that's come out or not..?
 

·
Registered
Joined
·
52 Posts
I asked if there's an alternative app but not had a response to that question either.

Looks like I'm not the only one with issues. Shame because it is the best looking charging point I've seen.

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
2020 BMW i3S 120Ah BEV
Joined
·
557 Posts
I would say however that despite the overall air of lack of development after the first cut of the app was made mine has been reliable, in the sense that it only ever notifies me if the relay goes on or off in the EO. And that means I do get a "charging stopped/started" if I pop out and unlock the car to get something because that is indeed what happens when I unlock the car - it stops charging for a few moments before re-commencing.
 

·
Registered
Joined
·
52 Posts
By way of an update, following on from our discussions here yesterday EO customer support emailed me. At last I thought I was going to get some help, but those thoughts have been smashed on the rocks. I responded and have not heard a squeak since.

Interesting, another forum member messaged me last via another post to say he has the same issues.

Finally, last night I charged up. Both my wife and I have the app on our phones. We got so fed up of the stops start notifications and beeps from the car, that I switched the timer off and just charged it there and then. I also realised that my phone defaults to only show the last 26 messages, my wife's doesn't she had over 50 in less than 3 hours!!!!

I'll keep everyone posted if there's any progress today.

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
118 Posts
I had very similar problems with the Enel Juicenet app. Stopped using it, switched to use the Leaf's onboard timer and the problems went away. We had the wrong colour lights flashing, the car charging on/ off for 10 seconds at random times, the ePedal switching off so when we started up the car and put it in reverse, it shot off!

None of these problems have happened since I started using only the Leaf onboard timer. Give it a try?
Ben
 

·
Registered
Joined
·
52 Posts
Thanks Ben. I will on my next charge. I'll post how I get on.

I guess though that does mean that your unit's available to charge at any time and by anyone. Unless you just use the stop and start functions on the app I suppose.

BTW - EO tech support have yet to come back with anything other than "we're working on it." Sound familiar to anyone who's ever contacted Nissan tech support.



Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
118 Posts
Nissan tech support is just as pointless.

I don't think my unit is available to all, though. It's still linked to my car only, I think. I haven't disabled the app or changed any settings from when it was installed, just switched off Smart Charging option. Maybe I've got that wrong, will check my next electricity bill!
 

·
Registered
2020 BMW i3S 120Ah BEV
Joined
·
557 Posts
The charger can't recognise the car. The app stores the car details when you enter them. If you connect a different car the app will tell you that "the car is charging". It's you who told it that it's a BMW i3, or a Nissan XYZ, or whatever.
 

·
Registered
Joined
·
52 Posts
Used the car's timer on Friday night and the "charge now" setting on the app. Success! Was able to charge up to 100% in the early hours of Saturday morning with no notifications. It's far from ideal and not how the charger should operate.

Am waiting feedback from tech support on a solution so we'll see.

Sent from my ONEPLUS A6013 using Tapatalk
 

·
Registered
Joined
·
118 Posts
See my post in General Charger Discussions. EO and EnelX are arguing about responsibility for these problems. EnelX say EO have confirmed a firmware error that will take an on-site fix. EO now say it's not their fault. I've had 10 months of this, with my car's relay clunking on/ off for who knows how many 100s of times whilst I'm not there.

Try contacting Craig Chandler, COO at EO - [email protected]
 

·
We design and manufacture EV smart chargers
Joined
·
74 Posts
Hi @RobMac, @mrdr_ev and @SheFellOver,

Thank you all for taking the time to provide such detailed feedback - we've reviewed your messages and totally appreciate the frustration the situation is causing you.

We injected Enel X technology into our previous version of the EO Mini Pro to enable EV drivers to benefit from certain EV energy tariffs, including the ‘GoElectric’ tariff from EDF. We fully understand that you want to get the most from your charging sessions and have flagged the situation to the team at Enel X and will do our best to keep you updated once a long-term solution is found.

In the meantime, to report any recurring issues we recommend that you contact our Support team directly on [email protected] or 0333 77 20 383 rather than on the app itself so that one of our experts can contact you directly.

Many thanks,
Charlotte
 

·
Registered
Joined
·
52 Posts
Hi @RobMac, @mrdr_ev and @SheFellOver,

Thank you all for taking the time to provide such detailed feedback - we've reviewed your messages and totally appreciate the frustration the situation is causing you.

We injected Enel X technology into our previous version of the EO Mini Pro to enable EV drivers to benefit from certain EV energy tariffs, including the ‘GoElectric’ tariff from EDF. We fully understand that you want to get the most from your charging sessions and have flagged the situation to the team at Enel X and will do our best to keep you updated once a long-term solution is found.

In the meantime, to report any recurring issues we recommend that you contact our Support team directly on [email protected] or 0333 77 20 383 rather than on the app itself so that one of our experts can contact you directly.

Many thanks,
Charlotte
@newsagent

Sent from my ONEPLUS A6013 using Tapatalk
 
1 - 20 of 30 Posts
Top