Speak EV - Electric Car Forums banner

1 - 10 of 10 Posts

·
Registered
Kona 2020 Premium SE 64kW
Joined
·
31 Posts
Discussion Starter #1
In this hot weather being able to use Bluelink to activate the aircon 10 minutes or so before returning to the car is a godsend. However I've noticed a slight problem that happens routinely. I'll send the command to turn on the aircon and the app acknowledges that it's been sent. After a delay of around a minute I get a failure message and the aircon is still off. I then send the command a second time and it works straight away. Has anyone else seen this and if so, is there a fix?

As it always works the second time it's not a huge problem, more an annoyance. I should add I'm using an iPad and iPhone, both with all the relevant updates and both show the same problem.
 

·
Registered
Joined
·
5,113 Posts
I got that today, sent the message and got an acknowledgement then shortly after got an error message. I didn't bother trying to resend it because the window was open and I could hear the aircon had started.
 

·
Registered
Kona 2020 Premium SE 64kW
Joined
·
31 Posts
Discussion Starter #3
I got that today, sent the message and got an acknowledgement then shortly after got an error message. I didn't bother trying to resend it because the window was open and I could hear the aircon had started.
Interesting! Just tried it again this morning while the car is on my drive. Sure enough, even though I got the error message the aircon started. I then sent the command again and immediately got a success message even though it was already on.
 

·
Registered
Joined
·
16 Posts
Is there an option in the car to leave the aircon running say if your just going into a shop or something?
 

·
Registered
Kona 2020 Premium SE 64kW
Joined
·
31 Posts
Discussion Starter #5
Is there an option in the car to leave the aircon running say if your just going into a shop or something?
Yes, it's called Utility mode, just do a search here or on YouTube to see how to use it. There's a minor problem with locking the doors but that can be overcome if you check online.
 
  • Like
Reactions: Mfarrar

·
Registered
Hyundai Kona EV 64kw Premium SE
Joined
·
65 Posts
Yeh just tried this. Air on came on, but app notification said it’d failed. Shrug


Kona EV 64Kw Premium SE in Galactic Grey
 

·
Registered
Joined
·
593 Posts
Status page on the Bluelink app tells the true story regardless of that error.

Same issue can occur on my 38kwh Ioniq from time to time.

I think there needs to be some work on the latency there seems to be in the Issue command->car receives->car actions->car sends result chain. Delays in that chain I think cause the false failure results back to the app.
 

·
Registered
Joined
·
222 Posts
It would be great if we had the ability to set the time of how long the remote air con works. Obviously there should be a failsafe to cut off if HV battery reaches say10%.
If you are shopping where there is a charger you could always set the climate with a departure time. But I think it is only on for about 30mins before that time.
 

·
Registered
Joined
·
16 Posts
Yes, it's called Utility mode, just do a search here or on YouTube to see how to use it. There's a minor problem with locking the doors but that can be overcome if you check online.
I better get one of those stickers to stop breaking my windows if my dogs inside
 

·
Registered
Joined
·
8 Posts
Hope bluelink doesnt do what our autolink did 2 months ago in Australia, where sending a remote start to the car bricked them , and we couldnt get them into gear. An update to the app sent an imobilise command instead of start. Many Konas and Ionics had a trip on a flat top to the nearest dealer
 
1 - 10 of 10 Posts
Top