Speak EV - Electric Car Forums banner
21 - 34 of 34 Posts

·
Registered
Joined
·
893 Posts
Can't login here either. On Leaf Manager I am getting Runtime error - Unable to find VIN in login data.

Not sure where the VIN should be added.
 

·
Registered
Joined
·
71 Posts
Ok. My Leaf still not able to log in. Leaf Manager tries but says Invalid Parameters.
Nissan Connect website logs in but has latest data from 15 Nov 2018 at 7.42am.

Refresh data doesn't do anything and trying to turn on climate control with Nissan Connect website says error occurred. Error code 06

Sent from my PH-1 using Tapatalk
 

·
Registered
Joined
·
695 Posts
Ok. My Leaf still not able to log in. Leaf Manager tries but says Invalid Parameters.
Nissan Connect website logs in but has latest data from 15 Nov 2018 at 7.42am.

Refresh data doesn't do anything and trying to turn on climate control with Nissan Connect website says error occurred. Error code 06

Sent from my PH-1 using Tapatalk
I'm getting exactly the same thing from My Leaf and Leaf Manager. When I try Nissan Connect EV it returns the error message "The service cannot be provided. Please try again or contact Nissan".

I can log in to the website, but don't see any information about battery or climate control. I don't even see a button to turn anything on or off. My details on the site are all there including the vin of my car etc, but I can't control anything. I clicked the "start chat" and it said "page unavailable".

The telematics seem to be working from the car. I just updated charge stations from the car with no problems. All very strange...
 

·
Registered
Nissan Leaf 24 Tekna '64 reg
Joined
·
1,504 Posts
Are all those having problems driving older Leaf's? Have Nissan moved support of old style Leaf to a second rate server?
 

·
Registered
Joined
·
17 Posts
I'm having issues with the app too on my 62 plate 24kWh Leaf. When logging in to the NissanConnect EV app i get "The service cannot be provided. Please try again or contact NISSAN."
It was working fine until last week but hasn't worked since.

The old https://youplus.nissan.co.uk/GB/en/YouPlus/private/carwings/overview.html website won't manually refresh either however it does display the correct data from last time it finished charging over night. When hitting the refresh button is says "An error has occured. Please try again later and contact the Nissan Electric Vehicles contact centre if the problem persists (There was an error loading data from the information centre - Error code 03)

I have also tried the third party Leaf Manager app and this comes back with "INVALID PARAMS" when trying to refresh.

I have sent an email with an app screen shot to [email protected] Lets see what they say.
 

·
Registered
Joined
·
17 Posts
Just letting you guys know there is another thread in the General discussions where people are having the same issue: Nissan app
A member suggested changing the region from UK to Japan in the app, which worked for me!
 

·
Registered
Joined
·
71 Posts
Well that has fixed it for me with Leaf Manager. I presume someone forgot to pay the bill for the European server!
Just letting you guys know there is another thread in the General discussions where people are having the same issue: Nissan app
A member suggested changing the region from UK to Japan in the app, which worked for me!
Sent from my PH-1 using Tapatalk
 

·
Registered
Joined
·
71 Posts
However it still isn't working on any region with MyLeaf. Anyway problem.partially solved. Thanks to the forum members.
Well that has fixed it for me with Leaf Manager. I presume someone forgot to pay the bill for the European server!

Sent from my PH-1 using Tapatalk
Sent from my PH-1 using Tapatalk
 
21 - 34 of 34 Posts
Top