Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

Registered
Joined
2 Posts
Discussion Starter #1
Another "Zoe won't charge" post? Yes I know, I know, there are already many posts like this, but hear me out.

Recently I bought a second-hand Renault Zoe R240. Only 11.000 km, in great condition, reasonable price, it looked like a good deal. The seller even drove the to my driveway (+/- 100km trip) to assure my the car and the battery were fine.
I also own a Nissan Leaf 2018 and I'm planning on building my own charger infrastructure in the future. But for now I just get by comfortably with the supplied EVSE charger. I tried the same with the Zoe, plugged in the Renault-branded EVSE and was greeted with the BCI message and a red light in the nose.

I tough to myself: "No problem, I'm a microelectronics engineer that works for a automotive semiconductor company, I''l have this figured out in no-time...." So here we are, 3 weeks later and I think I'm losing my mind!

So in the meantime I'm well familiar with the Raindance 馃嚬馃嚥 procedure. And indeed when retrying to much the error is more persistent. I wanted to read the OBDII port but my crappy ELM317 dongle was useless, so I build the CANSee dongle and this works marvelous. (@jeroenmeijer, I owe you a beer!)

So let's sum up my findings so far:
1: The Zoe will not charge with EVSE, tried all the suggestions I read on this and other forums.
2: It IS possible to charge with a AC fast-charger. (I'm lucky there is one 25 meters from my driveway)
3: I tried all the other public charging posts in the area, all of them failed the same as EVSE. However, I do not know if these posts are single or 3 phase.
4: I live in a weird part of the world where some (about 30%) households have neutral and earth are not tied together. Neutral is in fact just L2. There is 133Vac between N and Earth and 133Vac between line and earth. (This is a separate issue I'm dealing with with my power company!)
5. CanZE reports no DTC's (At least I think, do I need to do the 5 second push sequence to query DTC's?)
6. CanZE'' charging tab reports the correct charge pilot amps but the "Mains current type" is "NOK" with both the EVSE or public charger.

Here are my possible conclusions:
1: The Zoe won't charge with the "false" neutral line. (makes sense). And ALL the public chargers here, installed by professional company, also have the same issue. (makes less sense).
2: I read somewhere that a contactor connects N to L3 of the Zoe's rectifier. And there was a case where this contactor failed. But the seller said he charged the car with the EVSE overnight before driving to me. (This is backed by the CanZE charge logs)
2a: This contactor broke when I used the weird 133Vac neutral line on the Zoe. To me this feels like a very bad design on the Zoe's part and I find it hard to believe that the Zoe would close it's contactor in this situation.
2b: The contactor was broken all along, the seller knew this, lied to me and charged it with 3 phases before driving here.
3: There is some other issue I'm completely missing.

Is there any advice from the fine people on this forum?
Many thanks in advance!
Max
 

Registered
Renault ZOE R135 ZE50 GTLine July 2020 (Sold: R90 ZE40 i Dynamic Nav June 2017)
Joined
672 Posts
A few comments:
  • The ZOE does detect if it is receiving a single phase or 3 phase supply and switches relays to adjust the charging circuit accordingly (details somewhere on the CANZe website). There have been cases when a public 3 phase charger has had only two phases connected and this results in one or more of the ZOE's relays been welded closed. I guess the ZOE ought to check for this, but the designers thought public charger installers would be competent.
  • Your ZOE still charges on 3 phase AC? I think this excludes the welded contacts theory, so that's one possible fault rejected.
  • A floating differential AC supply is very strange. I think some areas in the US do something like this on old circuits, supplying about 130V on 3 phases and letting some high power sockets be connected across two of the phases? I guess it's possible that the ZOE doesn't accept this as single phase, and that would leave the input configured for 3 phase, but without a 3 phase supply.
  • Are the 'other public chargers in the area' that you refer to single phase, 7kW, charge points or 3 phase, 22kW, charge points? Is it possible that any local single phase AC chargers are connected in the same way as your house? If any are three phase then it should work if it has worked on a 3 phase AC public rapid charge (43 kW) as they just have thicker cables and are identical for your R ZOE, as it can only take 22kW anyway.
  • The ZOE does test for a low earth impedance - I think the test has been raised to about 200 ohms.
I'd do the following to start with:
  • Travel further afield and see if public 7kW chargers fail everywhere.
  • See if you can find another private EVSE to connect to, that doesn't have the strange AC connection.
Finally, asking the question in my second bullet point again, have you charged on a 3 phase charger since it wouldn't charge on your EVSE? If not, then it sounds just possible that connecting to the strange supply at home has welded the relay contacts closed, in the same way as can happen on an incorrectly wired public charger.
 

Registered
Joined
2 Posts
Discussion Starter #4
Thanks for taking the time to look at my problem!

So first of all, there has been a big development: The car charged from the EVSE.
I took the Zoe to the office where I know the mains supply is good. A TT-network with L = 230V and N = 0V and and a good earth earth connection. The Zoe started charging from the EVSE right away.

This means we can exclude a welded relay contact. I also thought about the possibility of it failing open, but in any case, this is now dismissed. The car can charge fine on 3 phase and on monophase with EVSE.
My problem is now reduced to: Zoe won't charge at home and at neighboring public chargers.

So let's focus on these potential causes:
Bad earth connection:
So the house is built recently(ish) in 2010 and I bough it less than a year ago. When buying the house the electrical systems are subject to inspection including and earth measurement. All of these were within spec. So I don't think the earth resistance is causing the problem.

Furthermore, the CanZE shows me "Mains type: Nok" and does not show any earth resistance measurement. Both for my power outlet and the public chargers. I don't know what the default behaviour in CanZE is when having bad earth connection. Can anyone confirm this?

Floating AC mains:
I live in Belgium and there has even been a recent news article heckling the fact that some suburbans have a very old mains grid infrastructure. The article states some electric cars, it also mentions the Zoe, cannot charge. Car manufacturers and power companies point fingers to each other.
In two weeks a technician from the power company will come by and take a look at my mains connection to see if there is anything he can do at the substation. This for sure is the reason why the EVSE does not work. If the power company cannot do anything I'm thinking of using an isolation transformer to fix the issue or trying to twist the power companies arm into giving me a 3 phase connection to solve my issue.

I have no way of telling if the public chargers are using 3 phases. On Chargemap they are listed as 11kW, so I suspect 3 phase 16 amps. At some point I suspected the charging cable was defective, so I used the cable from my Leaf (only PE, N and L1 are connected). This resulted in the same BCI error.
It seems perhaps that the charging stations are affected by the same floating mains. I will drive out a bit further to see if others are behaving the same.
I also saw someone on the forum here that built a small device to emulate the pilot signals. I could use this to verify with my multimeter the voltage on the phases of the public chargers. (I can already imagine the looks of people passing by the guy with wires stuck into a public charger...)
 
1 - 4 of 4 Posts
Top