Speak EV - Electric Car Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
1,161 Posts
Discussion Starter · #1 ·
Anyone else had this issue?
Mine is set for 20.30 for Go Faster and was fine but now does not work.

I think it may have stopped since a recent update to the car, is that possible as i hear Gremlins can appear after them.

Thanks
 

·
Registered
Joined
·
57 Posts
Anyone else had this issue?
Mine is set for 20.30 for Go Faster and was fine but now does not work.

I think it may have stopped since a recent update to the car, is that possible as i hear Gremlins can appear after them.

Thanks
Have you tried a reset by pressing and holding both roller buttons until the tablet goes black? It will take a few minutes until the tablet boots up again.
 

·
Registered
Joined
·
6,672 Posts
I got into the habit of always doing the "hold a foot on the brake, press both scroll wheels for 30 secs or so" reboot after every software update. A fair bit of the time this will fix the odd things that seem to glitch after updates. In theory, because the car runs a flavour of Linux, it shouldn't need a reboot, but in practice it does seem that some things do get buggered up when it updates. It's not consistent though, some cars never seem to have issues, others do, and the post-update issues seem to vary randomly.
 

·
Registered
Joined
·
1,161 Posts
Discussion Starter · #5 · (Edited)
Ah ok, good idea, i have done a reboot so will try it tonight, hopefully it will stop the annoying humming/fan noise that it sometimes does when you wake the car up.
Sounds like the heat pump as its same noise as when the heating is on but with obvious reason for it to be doing it and it goes on for ages.

Loving the car though, i am really pleased with it on the whole.
 

·
Premium Member
2014 Model S
Joined
·
8,772 Posts
What is the start time for charging in the app? When they did an update recently it got stuck so you could only set 00:00 and then it changed again and you could set a time you wanted. There's also an off peak setting to complicate things. If you want not after midnight you have to make sure the off peak charging isn't ticked.
 

·
Registered
Joined
·
1,161 Posts
Discussion Starter · #8 ·
Well no joy again, app said charging scheduled to start 20.30 when time came it showed charging stopped and would not start when start charging box pressed.
Went out to car , unplugged and plugged back in and started charging.

Will scratch head a bit more then probably contact Tesla.
 

·
Registered
Joined
·
57 Posts
Well no joy again, app said charging scheduled to start 20.30 when time came it showed charging stopped and would not start when start charging box pressed.
Went out to car , unplugged and plugged back in and started charging.

Will scratch head a bit more then probably contact Tesla.
What kind of charger do you have? I have no problems starting at 00:00 every time with my fairly new Tesla charger. My Octopus "Go Faster" 4 hours tariff also allows start at 23:30.
 

·
Registered
Joined
·
59 Posts
I have Octopus but I initiate off peak charging from the Tesla instead because the vehicle can go into deep sleep mode. You see this sometimes when trying to use the Tesla app. The charger will be using the same APIs and may come unstuck as a result.
 

·
Registered
Joined
·
1,161 Posts
Discussion Starter · #12 ·
Thanks for the replies, i have a Pod Point unit here.

Doing some tests this weekend, went out to car this morning at 06.45 and set it to start at 07.15 and it did start ok.

I then reset it to start at 13.00 and am now waiting to see if it again starts charging.

My theory here is if as mentioned above in Kevins post, a long delay from
Plugging in to initiation allows the car to maybe go into a deep sleep, just clutching at straws and trying stuff.

Appreciate all the suggestions.

If i cannot get to the bottom of it i think i will just ignore the inbuilt timer and just start it at 20.30 ish from the app.
 
1 - 13 of 13 Posts
Top