Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
281 Posts
Discussion Starter #1
My Smart meter is out by 15 minutes. Although my in home display shows correct time. When looking at the settings on the actual meter it is 15 minutes slow. I noticed this because Octopus half hour reading for midnight to 00:30 was registering 1.5kw so charger must have been starting “early”. So getting charged day rate from 00:30 to 00:45. Is there Any way to correct the time? Or is the fudge to set my 4 hour charge Start time on Octopus Go to 00:45?

I guess it may correct again when we move off summer time.
 

·
Registered
Joined
·
2,144 Posts
I remember a similar post before - the half hour readings are actually correct, but are shown in stripes as though from 15 minutes before the specified time to 15 minutes after. In other words you should read it like a bar chart (with the labels in the middle of each bar) not a line graph.
 

·
Registered
Joined
·
1 Posts
I had the exact same issue when i had smartmeter fitted from Octopus!

It was 16mins slow, but I messaged them on facebook Messenger and they reset the clock remotley within a few hours !

Worth doing if you time your charging to specific half hour slots and advoid the peak hours on the agile tarrif. You will be billed by the clock on the meter not the one on the in home display.
 

·
Registered
Joined
·
281 Posts
Discussion Starter #5
I had the exact same issue when i had smartmeter fitted from Octopus!

It was 16mins slow, but I messaged them on facebook Messenger and they reset the clock remotley within a few hours !

Worth doing if you time your charging to specific half hour slots and advoid the peak hours on the agile tarrif. You will be billed by the clock on the meter not the one on the in home display.
Many thanks, that is what I was wondering. I will try messaging Octopus to get it corrected. Seems mysterious that the home display shows one time, which is correct and the actual meter has a different time. I have currently off set my charge start time by 15 minutes. Will see tomorrow if this has worked, but this is a fudge.
 

·
Registered
Joined
·
281 Posts
Discussion Starter #6
Contacted Octopus they said they would send a sync message to the meter. Unfortunately this has not changed anything, will give it a day or two then contact them again.
 
1 - 6 of 6 Posts
Top