Speak EV - Electric Car Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter #1
Hi all,

For some time, I've been experimenting with the AID on my non-facelift GTE. It worked, but only partially. The left clock (RPM meter) wouldn't do much, and never changed to RPM. It was almost like the car thought it was an E-golf...

But this weekend, after months of troubleshooting, we finally solved it, making it possible to succesfully retrofit the AID in a non-facelift GTE.

The final key to getting it working again, was installing the latest facelift GTE-engine firmware: 04E906023 AS 3441. This is not something you should do yourself because there's a chance of bricking your engine ECU!

In addition to this update, I also installed a 3Q0 gateway (not 3QE, because that doesn't seem to exist), but I don't think that should make any difference.



https://i.imgur.com/BONKaeu.mp4
https://i.imgur.com/flRxGUP.mp4
Anyways, feel free to ask any questions.
 

·
Registered
Joined
·
2,934 Posts
@Chillout - You have put a lot of time into getting the new dash panel to work correctly in your GTE.
You really do warrant a big pat on the back for all of your efforts, it is a great upgrade BTW !.
 

·
Registered
Joined
·
7 Posts
Wow. That's amazing work!

My first question (as I'm sure is the same for most). Is cost? And how and where this can be fitted?

Thanks!
 

·
Embracing the GTE revolution in Golf GTE
Joined
·
483 Posts
Kinda would.like this in the GTE I have just bought which is a 2016 model it would be very cool but probs way too expensive.
 

·
Registered
Joined
·
112 Posts
@Chillout What part number did you use for the display?

Slightly off topic but apart screen size is there much of a difference between MIB2.0/MIB2.5? I can't seem to find any comprehensive info anywhere so I can settle my choice. I have the MIB2.0 so I'm just debating wither to get the 8.0 full screen or get the new headunit and 9.2 screen.
 

·
Registered
Joined
·
4 Posts
Hello everyone, I almost got the retrofit for my GTE, thanks to the help of Chillout I managed to start the revolutions and the different hybrid modes again, I only have one error is that I cannot activate the GTE mode, I have the 3Q0 gateway high, the firmware version indicated by Chillout, someone could tell me what letter I need in the gateway? right now I have 3Q0 907 530 C. thanks for your help
 

·
Registered
Joined
·
131 Posts
Discussion Starter #10 (Edited)
You need the right FPA dataset as well :)
I don't have any OEM ones, so I made one myself, but it's kind of buggy.


@Chillout is there much of a difference between MIB2.0/MIB2.5? I can't seem to find any comprehensive info anywhere so I can settle my choice. I have the MIB2.0 so I'm just debating wither to get the 8.0 full screen or get the new headunit and 9.2 screen.
The hardware of the glovebox unit is identical. It's not a matter of plug a bigger screen and play.
The partitioning on the unit is different. I've succesfully converted MIB2 to MIB2.5.
 

·
Registered
Joined
·
4 Posts
can someone point me what gateway version should i buy for my 2015 gte to get driving modes working again after mib2 retrofit?
 

·
Registered
Joined
·
4 Posts
can someone point me what gateway version should i buy for my 2015 gte to get driving modes working again after mib2 retrofit?
Hi mate, I use 3Q0 907 530 C High, but for driving mode you need upgrade your firmware 04E906023AS, version 3441
Regards!
 

·
Registered
Joined
·
4 Posts
after doing some more research i found out that 3Q0907530D is the right part number for EV. does anyone know what are the differences between EV and standard high gateways?
 

·
Registered
Joined
·
3 Posts
Hi all,

For some time, I've been experimenting with the AID on my non-facelift GTE. It worked, but only partially. The left clock (RPM meter) wouldn't do much, and never changed to RPM. It was almost like the car thought it was an E-golf...

But this weekend, after months of troubleshooting, we finally solved it, making it possible to succesfully retrofit the AID in a non-facelift GTE.

The final key to getting it working again, was installing the latest facelift GTE-engine firmware: 04E906023 AS 3441. This is not something you should do yourself because there's a chance of bricking your engine ECU!

In addition to this update, I also installed a 3Q0 gateway (not 3QE, because that doesn't seem to exist), but I don't think that should make any difference.



Anyways, feel free to ask any questions.
Hi,
I just installed my AID (5G1 920 794) on my 2015 GTE. I am now facing this same issue on my Golf. After reading all the posts here, I am still slightly confused. Do I need someone to install GTE-engine firmware on my existing ECU? Or Do I need to buy 3Q0907530D or 3Q0 907 530 C High Gateway? Or do I need to do both?

Thank you in advance for your help!
 
1 - 17 of 17 Posts
Top