Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
565 Posts
Discussion Starter #1
Not your usual phonecall/music/Android Auto problem.

This has happened since I've had the car, but I've only just put the pieces together! The car keeps trying to connect to my phone via Bluetooth when I'm out of the car and in my house. The only reason I figured it out was because I unpaired my phone from the car, and I now get a pairing request from the car whenever I'm in range.

Really strange behaviour, I wouldn't expect the car to be trying to make connections whilst it is off and locked. Anyone else had this problem?
 

·
Registered
Joined
·
1,220 Posts
I was once moving my car at the front of the house when suddenly I ended up on a phone call to one of my son's friends, which was very strange. My son had paired his phone to the car, and I happened to drive close enough to his bedroom window for it to connect!
 

·
Registered
Joined
·
565 Posts
Discussion Starter #4 (Edited)
So, it has now stopped doing it.
The 12v battery was low (not used the car in a few weeks), so after charging the 12v battery back up, it no longer tries to connect to our phones. What a strange problem!
 

·
Registered
Joined
·
150 Posts
Are you sure that the car was actually off?

I have tried twice to connect my phone to my locked car with no joy.

But if the car was actually in ACC mode, say, it would explain the battery drain and the connection attempts,
 

·
Registered
Joined
·
565 Posts
Discussion Starter #6 (Edited)
Definitely. Off and locked, no lights etc... It was something I had thought about, but there was no way that I could be failing to turn the car off every time I got out of it!
Good suggestion though.

Edit:
Scratch that, it's still connecting to my phone. Car is definitely off. It's going in for the latest update on Tuesday, so I'll ask them. I'm not expecting them to have an answer, they are a Vauxhall garage who has just started MG work. My car is going to be the first MG they work on...
My local dealer are hopeless as well.
I'm hoping that the update might fix this behaviour.
 

·
Registered
Joined
·
3,159 Posts
My car will connect to my iPhone if I open the car but don’t switch the car on. This has caught me out a few times.
The work around... don’t shut the door!
If it does connect just change audio settings on your phone to use ‘phone’ and not the MG.
Yes. My iPhone is paired to the car.
 
  • Like
Reactions: chrisnsteffie

·
Registered
Joined
·
31 Posts
So, it has now stopped doing it.
The 12v battery was low (not used the car in a few weeks), so after charging the 12v battery back up, it no longer tries to connect to our phones. What a strange problem!
It was trying to call you to tell you it's battery was about to give up!

I had mine start playing music on my phone when I started my car. Trouble was that the phone was indoors and it came on very loud.
 

·
Registered
Joined
·
565 Posts
Discussion Starter #9
So, it has now stopped doing it.
The 12v battery was low (not used the car in a few weeks), so after charging the 12v battery back up, it no longer tries to connect to our phones. What a strange problem!
Going to backtrack on this slightly now. It is still doing it even with the 12v battery fully charged, the car is definitely off and locked etc... It will connect to my phone or my wife's phone.
Frustrating, as it keeps picking up my phone calls! The most frustrating was when I was on the phone to Ohme and suddenly the chap's voice was coming out of the speakers, despite the car being off! My charger has packed up, although it's a separate issue as it won't charge anything - tried with the MG, a Zoe and a Corsa E.

The car is in to have the "bong removal" update today, so maybe that will fix it!

I had mine start playing music on my phone when I started my car. Trouble was that the phone was indoors and it came on very loud.
That must have been a bit of a scare! Another reason I'm getting the update, if I turned the radio off/down, I want it to be that way when I get back into the car!

If it does connect just change audio settings on your phone to use ‘phone’ and not the MG.
That is what I had to keep doing whilst on the phone, but I have a habit of wandering around when talking on the phone, so my phone keeps going in and out of range. Decided to just turn off Bluetooth on my phone for the time being.
 
1 - 9 of 9 Posts
Top