Speak EV - Electric Car Forums banner
1 - 20 of 29 Posts

·
Registered
Joined
·
544 Posts
Discussion Starter · #1 ·
I have a Model 3 AWD LR with EAP which includes Summon.

Since the Android app upgrade to v4.1 (and I tested it with v4.2 from the APK Mirror), pressing the Summon button does not work.

The indicators and headlights come on and you can hear the handbrake release, then the front wheels straighten, but the car doesn't move.

It just shuts down again with the app saying Stopping Summon before the headlights and indicators switch off again.

I've tried standing very close to the car, and in different physical locations but it's just the same.

It used to work so I'm not sure why it doesn't work now?
 

·
Registered
Joined
·
118 Posts
I've noticed this too. I thought it was just having a bad day and that it was complaining about my tight garage. So I just drove it out instead.

I'm also on Android app version 4.1.1 on a LR with FSD with S/W v2021.36
 
  • Like
Reactions: paulsinger

·
Registered
Joined
·
544 Posts
Discussion Starter · #3 ·
I've noticed this too. I thought it was just having a bad day and that it was complaining about my tight garage. So I just drove it out instead.

I'm also on Android app version 4.1.1 on a LR with FSD with S/W v2021.36
Interesting. I guess I'll have to schedule another service visit. My car will soon know its own way to Crawley Service Centre!
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #6 ·
Update :

At the suggestion of Tesla, I tried rebooting the car, cleaning the cameras, testing Summon in different physical locations, and with different phones.

I even tried it with different apps (Tessie and Dashboard for Tesla, both of which support Summon commands).

Nothing made any difference so the car is now scheduled to be fixed at Tesla Crawley.

They told me that several customers are reporting the same issue.
 

·
Registered
Joined
·
118 Posts
Update :

At the suggestion of Tesla, I tried rebooting the car, cleaning the cameras, testing Summon in different physical locations, and with different phones.

I even tried it with different apps (Tessie and Dashboard for Tesla, both of which support Summon commands).

Nothing made any difference so the car is now scheduled to be fixed at Tesla Crawley.

They told me that several customers are reporting the same issue.
Hi, I'm still getting the same problem too. Keep us posted on the fix.

Cheers
Steve
 
  • Like
Reactions: paulsinger

·
Registered
Joined
·
544 Posts
Discussion Starter · #9 ·
Update 2: So after lots of tweaking and poking around today, Tesla couldn't fix it!

They initially blamed my Galaxy S20 Android phone so I made them pair the engineer's iPhone with the car and guess what? It still didn't work!

In the end, they said they thought the car software was faulty after the last update.

I had to leave without a fix, today, but they promised to escalate the issue and come back to me within the next few days with a fix. Hopefully, this can be done remotely otherwise it will mean yet another trip to Crawley!

If they can't fix it, I'm inclined to ask for a partial refund of the EAP upgrade cost as Summon was one of the reasons for purchasing that upgrade.
 

·
Registered
Joined
·
118 Posts
Update 2: So after lots of tweaking and poking around today, Tesla couldn't fix it!

They initially blamed my Galaxy S20 Android phone so I made them pair the engineer's iPhone with the car and guess what? It still didn't work!

In the end, they said they thought the car software was faulty after the last update.

I had to leave without a fix, today, but they promised to escalate the issue and come back to me within the next few days with a fix. Hopefully, this can be done remotely otherwise it will mean yet another trip to Crawley!

If they can't fix it, I'm inclined to ask for a partial refund of the EAP upgrade cost as Summon was one of the reasons for purchasing that upgrade.
Hi Paul

Thanks for the update. Sorry to hear they couldn't fix it. However, they now believe its from the last update, and it does make sense, as I discovered it started to fail from either the car 2021.36 update or from the phone 4.0 update and later. But it seems more like to be the car update?

What version of the Tesla app did that guy have on his iPhone?

BTW I have the Samsung S10 5G which was working fine with summon until one of the updates stopped it.

Cheers
Steve
 
  • Like
Reactions: paulsinger

·
Registered
Joined
·
544 Posts
Discussion Starter · #11 ·
Hi Paul

Thanks for the update. Sorry to hear they couldn't fix it. However, they now believe its from the last update, and it does make sense, as I discovered it started to fail from either the car 2021.36 update or from the phone 4.0 update and later. But it seems more like to be the car update?

What version of the Tesla app did that guy have on his iPhone?

BTW I have the Samsung S10 5G which was working fine with summon until one of the updates stopped it.

Cheers
Steve
I didn't see what version of the app he had on his iPhone. Are IOS apps numbered the same as Android?
 

·
Registered
Joined
·
118 Posts
I didn't see what version of the app he had on his iPhone. Are IOS apps numbered the same as Android?
Yes they are, just thought you might have asked him. Not to worry.

Guess we just need to check if it works on every update (both app and car) ;)

Cheers
Steve
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #13 ·
Yes they are, just thought you might have asked him. Not to worry.

Guess we just need to check if it works on every update (both app and car) ;)

Cheers
Steve
He's going to be calling me within a few days for an update so I can ask him what version of the app he has on his iPhone but he said he had the latest version so I guess it is v4.2, the same as the current Android version. (Although summon didn't work with v4.1 either.)
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #14 ·
Update 3:

Without any contact from the Tesla service centre, my car did a software update this morning to 2021.36.5.5

For a brief moment, I hoped that this update would fix the issue with summon but no.

Summon is still broken. Tried it with v4.2 of the official Tesla android app, Tessie and Dashboard for Tesla - same thing happens with each of them. Car prepares to summon, lights and indicators come on, steering wheel centres, handbrake disengages, then it just switches off.
 

·
Registered
Joined
·
118 Posts
Update 3:

Without any contact from the Tesla service centre, my car did a software update this morning to 2021.36.5.5

For a brief moment, I hoped that this update would fix the issue with summon but no.

Summon is still broken. Tried it with v4.2 of the official Tesla android app, Tessie and Dashboard for Tesla - same thing happens with each of them. Car prepares to summon, lights and indicators come on, steering wheel centres, handbrake disengages, then it just switches off.
Yes my M3 updated to 2021.36.5.5 last night and tried summon again and it still fail just as you described above. So annoying, as I need it to work so that I can get it out of my tight garage (for me to open the door etc)..
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #16 ·
Yes my M3 updated to 2021.36.5.5 last night and tried summon again and it still fail just as you described above. So annoying, as I need it to work so that I can get it out of my tight garage (for me to open the door etc)..
I messaged the Tesla service centre to let them know that the recent update had not solved the summon problem. I've told them that if they don't sort it out, I will claim a partial refund of the amount paid for the EAP upgrade as summon was one of the main reasons why I bought the upgrade.
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #18 ·
So it's now over a week since my visit to the Crawley service centre when they were unable to fix the summon issue. They promised to get back to me with a fix but haven't, and when I called Tesla they suggested that I email Crawley directly and gave me their email address, which I did, but I've had no response to the email. I've tweeted Elon and Tesla complaining about the lack of support and suggested that those of us who paid for this feature should get a refund. Does anyone have an email address in the UK to escalate this complaint?
 

·
Registered
Joined
·
173 Posts
I have never had Summon work consistently in my 2019 M3P/FSD using an iPhone 12 pro max (and previously an 11 pro max). I have chalked it up to being one of those gimmick features that might work in the USA with different regulatory limitations, but not in the UK with our crippled regulatory limitations. I also generally make the assumption that unless it is a hardware problem, it's fairly fruitless to faff around with the service centres.

Have you tried standing on the passenger side? It always worked a bit better for me than when standing on the driver side.
 

·
Registered
Joined
·
544 Posts
Discussion Starter · #20 ·
I have never had Summon work consistently in my 2019 M3P/FSD using an iPhone 12 pro max (and previously an 11 pro max). I have chalked it up to being one of those gimmick features that might work in the USA with different regulatory limitations, but not in the UK with our crippled regulatory limitations. I also generally make the assumption that unless it is a hardware problem, it's fairly fruitless to faff around with the service centres.

Have you tried standing on the passenger side? It always worked a bit better for me than when standing on the driver side.
I'm using a Samsung Galaxy S20 and Summon, Smart Summon and Come to Me all worked fine until recently. Obviously, in the UK, we have a crippled version compared to the US, with limited driving range and line of sight restrictions but it still worked and was really useful for getting the car into the garage or out of a tight spot etc.

I don't understand how software rollouts can take away features which were working perfectly beforehand. Surely, they must test the software before they release it? According to Crawley Service Centre, they are aware of the issues but there is no fix.
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top