Speak EV - Electric Car Forums banner

1 - 3 of 3 Posts

·
Registered
Renault Zoe Intens 2013
Joined
·
212 Posts
Discussion Starter #1 (Edited)
my Renault is 2013 ZE22kw - bought in July 2020

OK so my TCU GSM signal is Disconnected more time than its connected.

Renault gave me a activation code of GB ---------

All well and good and it works .. in a fashion , for an example I might want to check percentage / km range left and the top of the screen might say 'last seen 6.05am' and gives me the range and percentage at that time - now this could be at 3pm or 4pm in the afternoon and if its been driven since 6.05am to 4pm or charged in between that time it still gives me the percentage and range at 6.05am - so annoying - also if I plug it in between 605am and 4pm if I charge at 3pm and log into the myzoe app and its plugged in merrily charging away , the app says its 'unplugged' - or course its not ... but it was at 6.05am so thats what it thinks!
So I try the precon icon (that will be nice for the winter to do it through the phone app) I press the icon , it says something like precon started and the icon has a ring going around it ... but of course it dont start (more than likely because the network is disconnected on the screen - nobars on the r-link)
135691



so today I wanted to probe the TCU using ECU Tweak and see if I could see anything. and I think the car has already has had a TCU replacement , I think , looking at the date now it could be Gen 2 TCU? - what do you reckon? I wonder if anyone else can confirm? - the car is 2013 but the date of the traceability date is that of week 46 of 2015 ... so would that mean that it was replaced in 2015 ?

135692



135693



and any ideas why its disconnected a lot of the time and hardly ever shows 'connected' and all bars lit? - could it be TCU fault?, GSM (or is it 3g) signal? , GSM (or is it 3g) aerial (bad connection??) , SIM (faulty sim card?) because its mobile code is france orange? (mcc 208-01) or some other issue and wonder why the SIM ID never ever shows up whether connected or not connected? - thanks.

135695
 

·
Zoe Devotee
Joined
·
9,259 Posts
Renault did a good job of mandatory updating the Zoe in 2015 and fried a good number of TCUs. The one in my Zoe was affected in this way. Its a dash top off to replace too, usually (as in my case) they then replaced the beige dash top with the improved (reduced glare a bit) black one.

So yes its totally possible, and highly likely, that your TCU was replaced in 2015.
 
  • Like
Reactions: Andy-Zoé-User

·
Registered
Renault Zoe Intens 2013
Joined
·
212 Posts
Discussion Starter #3
Renault did a good job of mandatory updating the Zoe in 2015 and fried a good number of TCUs. The one in my Zoe was affected in this way. Its a dash top off to replace too, usually (as in my case) they then replaced the beige dash top with the improved (reduced glare a bit) black one.

So yes its totally possible, and highly likely, that your TCU was replaced in 2015.
imagine them doing a numpty thing like that - so you reckon the original 2013 fried with their update and this one they put in a gen 2 TCU ? ... DDT4all when searching for ECU's doing the magnifying glass does not find the TCU at all and so I am choosing blindly as to which one is fitted . There are a few and i dunno which one to choose :

135732
 
1 - 3 of 3 Posts
Top