Speak EV - Electric Car Forums banner
1 - 3 of 3 Posts

·
Registered
Elmo Referral: AdamT50 (£50 off one month for both of us)
Joined
·
453 Posts
Discussion Starter · #1 ·
Greetings,

Currently hitting my head against a brick wall.

My better half has now started driving my ZE50, and has now got so confident in it that she's making longer journeys, so she wants to be able to get Waze/Carplay working on the Display. Note: Carplay and Bluetooth work fine for my phone pretty much every time.

I've created a second User Profile on the system for her, and added her phone via Bluetooth - yet this appears as the Secondary device - I'd have hoped it would remember mine as Primary Device for my user profile and hers as Primary Device for her Profile.


But - connecting her phone via the (official Apple) USB to Lightning cable, Carplay never appears. Settings on her phone allow it etc, can't seem to find any settings for it on the Zoe's Display either (from what I remember you just plug it in and it should work).


Am I missing something very obvious/being an idiot?
 

·
Registered
Renault Zoé ZE50 R135 Intens
Joined
·
121 Posts
Oh that sounds annoying. The whole design of CarPlay is to avoid these problems - The phone is "the boss and the brains" and the car is basically an external monitor, touchscreen pointing device, annd audio output device. The car shouldn't even care what phone is connected.
 

·
Registered
Elmo Referral: AdamT50 (£50 off one month for both of us)
Joined
·
453 Posts
Discussion Starter · #3 ·
Managed to get it to work in the end but had to factory reset the multimedia unit twice.

It's a shame that if I switch to my partner's User Account it still keeps my phone as primary phone. Ah well.
 
1 - 3 of 3 Posts
Top