Speak EV - Electric Car Forums banner
1 - 11 of 11 Posts

·
Registered
VW ID.4 1st Edition
Joined
·
7 Posts
Discussion Starter · #1 ·
Hi all, hope someone might be able to help....

I've owned my ID.4 (1st Edition) since just before Easter and had no real issues up til now (other than the odd incorrect speed detection and "something" loose under the dash that rolls across as I go round a tight corner!).

But, as of yesterday, when I turn it on, the screen sits for ages before the message "Unable to load connection status" is shown. If I go into the settings to try and put it in offline mode (thought I'd try the good old turn it off and on again technique) it just says "This feature is not currently available". The SOS button overhead has a green light on it which I think means that the car has a comms connection?

Any ideas of what to try?
 

·
Registered
Joined
·
20 Posts
Hi all, hope someone might be able to help....

I've owned my ID.4 (1st Edition) since just before Easter and had no real issues up til now (other than the odd incorrect speed detection and "something" loose under the dash that rolls across as I go round a tight corner!).

But, as of yesterday, when I turn it on, the screen sits for ages before the message "Unable to load connection status" is shown. If I go into the settings to try and put it in offline mode (thought I'd try the good old turn it off and on again technique) it just says "This feature is not currently available". The SOS button overhead has a green light on it which I think means that the car has a comms connection?

Any ideas of what to try?
I'd try a reboot of the Infotainment by long pressing the power button on it.

David
 

·
Registered
ID.4 1st edition (previously Mitsubishi outlander PHEV)
Joined
·
494 Posts
have you used your allowance for data? the free service is only a tiny amount and is easy to use if you have internet radio and use as a hub for other devices.
 

·
Registered
VW ID.4 1st Edition
Joined
·
7 Posts
Discussion Starter · #8 ·
have you used your allowance for data? the free service is only a tiny amount and is easy to use if you have internet radio and use as a hub for other devices.
No, I don't use any of my data. And I don't think that would stop it connecting to We Connect ID? I can even see my charge level on the app?
 

·
Registered
Volkswagen ID.3 Life
Joined
·
2,853 Posts
With the ID.3, some have had success pulling out fuse 19 to force a hard reboot of the comms unit.

 

·
Registered
VW ID.4 1st Edition
Joined
·
7 Posts
Discussion Starter · #10 ·
With the ID.3, some have had success pulling out fuse 19 to force a hard reboot of the comms unit.

Thanks - that seem to have done the trick (would have been really quick fix too if I hadn't dropped the fuse inside the dash... 😃)

Not sure I like the fact I have to pull a fuse to get something working....hopefully it's a one off (although not feeling very confident about that!)
 
1 - 11 of 11 Posts
Top