Speak EV - Electric Car Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8,106 Posts
Discussion Starter #1
A couple of times now a symbol I don't recognise has come up on the dash while I have been rapid charging. It is accompanied by a single "bing". It stays on for about 5 seconds then disappears and returns again 20-30 seconds later.

The symbol is in the centre of the driver display, white, quite big and is a graphic of a plug and short cable and an arrow pointing left.

After a while it stops or if I start the car and shut down again it sometimes stops.

Any ideas?
 

·
Registered
Joined
·
2,155 Posts
This one?

According to the manual:
11. Plug in indicator
This indicator appears when the charge connector
is connected.
If the charge connector is connected to the vehicle,
the power switch can not be placed in the
READY to drive position.
 

Attachments

·
Registered
Joined
·
8,106 Posts
Discussion Starter #3
Yes that is the one.

Well, it is very strange then because it has only started doing this in the past couple of months and I am doing nothing different from what I have done for the past 3 years!

Something must have changed IMO?
 

·
Registered
Joined
·
2,155 Posts
I must admit I don't think I've ever seen it, and the description provided isn't very meaningful, is it?
 

·
Super Moderator
Joined
·
7,463 Posts
I think that's what I see if the car is connected and you try to press the start button.
 

·
Registered
Joined
·
8,106 Posts
Discussion Starter #6
But I can press the start button and the car starts but is of course UN-driveable while charging but I can monitor the state of charge, set up next route on satnav, listen to radio etc. I have done this almost every time I have rapid charged for over 3 years and 390 rapid charges and it has only started doing this recently and only occasionally even then.

Weird.
 

·
Registered
Joined
·
8,106 Posts
Discussion Starter #8
Possibly... at the last service a few of months ago though but yes, possible..
 

·
Premium Member
Joined
·
536 Posts
Does your software automatically update over the air? I'm not sure about the LEAF, but the ZOE certainly does. That could explain why it's just started appearing. But then if that was the case wouldn't others be seeing the symbol too?
 

·
Registered
Joined
·
8,106 Posts
Discussion Starter #10
No, the Leaf does not update over the air and it needs a visit to a Leaf dealer to update... unfortunately :(
 

·
Registered
Joined
·
8,106 Posts
Discussion Starter #12
Wouldn't charging stop and it wouldn't restart on a rapid without using my card again?
 

·
Registered
Joined
·
8,106 Posts
Discussion Starter #14
Possible. I shall see if it happens only at certain locations. I have considered that to date :) Thx
 
1 - 14 of 14 Posts
Top