Speak EV - Electric Car Forums banner

1 - 9 of 9 Posts

·
Registered
2020 Kona premium SE
Joined
·
21 Posts
Discussion Starter #1
Had an odd experience yesterday.
drove 6 miles and then parked up and waited for my wife for 20 mins. Put the car in Utility mode so I could leave heater, heated seat and radio on without killing the 12v.
while i was sat there i did hear an odd clicking (like you hear when starting to charge) it happened every 2 - 3 mins, but didn’t think much about it at the time.
wife came back and drove the 6 miles home.
when i got it I checked Bluelink (as i always do) just in case I left it unlocked and I saw next to the 12v battery a red “Warning”
I thought oh no its the 12v dying.
Skip to this morning. Bluelink is still saying Warning. I go out jump in car and it starts right up. I take a longer route to work (about 35 mins) park up at work check Bluelink and 12v back to normal.
drive home this evening and its still normal.
So not sure what caused the 12v to go to warning, what do you all think?
Could it of been the car not going into utility properly? Or something else?
 

·
Registered
Joined
·
953 Posts
I think I'd be breaking out my 12v battery charger and let it trickle overnight. If it's got to the stage of red lights, you've got a lot of charge to make up.
 

·
Registered
Kona Electric, EU base with heat pump
Joined
·
427 Posts
If you were using the cabin heating successfully then it must have been in either Run or Utility modes.
 

·
Registered
Ion, Kona, 16 + 18 + 2020 Soul EV
Joined
·
2,689 Posts
If its anything like the Soul and your waiting round you can just stop and put the car in park and use the radio/AC etc. The DRLs turn off in park.
 

·
Registered
Joined
·
229 Posts
I put my Ioniq on an AC charge yesterday. The first time I checked the app I noticed that 12v was saying caution. I was not worried as the 12v charges when the car is charging. What I did notice that was each time I checked the app it still said caution right up to the six hours of charging even though the app was being refreshed.
It only reverted to green normal after turning the car on. It appears that the car did not update the status of 12v battery whilst charging was taking place.
 
1 - 9 of 9 Posts
Top