Speak EV - Electric Car Forums banner
1 - 20 of 44 Posts

·
Registered
Kia E-Niro 2021 4+
Joined
·
291 Posts
Discussion Starter · #1 ·
My UVO app shows DTE in km, even though in my settings I selected miles. I have tried changing the settings to km and back to miles, and tried closing the app. It only shows miles when I hit the refresh button.
I might try uninstalling the app and reinstalling but will I lose all the data so far?
Any other fixes I can try?
Thanks.
 

·
Registered
E-Niro 64kWh '4' since 9/20 (was Prius)
Joined
·
1,065 Posts
That’s just normal UVO crapness. It’s just the way its always been. In fact nothing displayed can be relied upon until after you hit refresh (at least once!) anyway.
Peter
 

·
Registered
Joined
·
47 Posts
The new App seems to sort itself quickly with a refresh from the Status page & show miles even if when first opening the App it shows Km

Still poor implementation though


e-Niro 4+
 

·
Registered
Joined
·
721 Posts
There are 2 places in the new app to change the units. One is in More -> App Settings -> Units. The other is in Home -> User Profile -> Vehicle Settings -> Navigation Settings -> Display -> Info -> Unit
 

·
Registered
Joined
·
107 Posts
There are 2 places in the new app to change the units. One is in More -> App Settings -> Units. The other is in Home -> User Profile -> Vehicle Settings -> Navigation Settings -> Display -> Unit
Sorry if I'm being dim but I can't see that second menu - could you confirm? (Yes, I'm using the new app).
 

·
Registered
Joined
·
47 Posts
My App has reported I cannot access as “The maximum number of daily vehicle checks has been exceeded”
Didn’t know there was a limit - car charging at a destination charger & checking SOC etc & experimenting with the new App so did check a few times


e-Niro 4+
 

·
Registered
Joined
·
8 Posts
My App has reported I cannot access as “The maximum number of daily vehicle checks has been exceeded”
Didn’t know there was a limit - car charging at a destination charger & checking SOC etc & experimenting with the new App so did check a few times


e-Niro 4+
I reported the same problem to Kia Customer Services a month ago, still waiting for a reason on why it happens!!
Still, not as bad as when the App keeps changing the language to Portuguese!!!
It’s a crap app and they should ditch it and start again.
 

·
Registered
Joined
·
721 Posts
Nope, still can't see it. I'm using "UVO Connect 2021" on iPhone and I don't see a "User Profile". Where is that?
It's one of the widgets on the home page that appears when you open the app. Scroll down to the bottom and click on "Edit Home Menu" - maybe you disabled that option?

You can also get to it via More -> User Settings -> User Profile ...
 

Attachments

·
Registered
Joined
·
107 Posts
It's one of the widgets on the home page that appears when you open the app. Scroll down to the bottom and click on "Edit Home Menu" - maybe you disabled that option?

You can also get to it via More -> User Settings -> User Profile ...
As I suspected - the b*****s have released different apps for iPhone and Android! (I see you're on Android...). On the same screen I don't have Personal Services or User Profile as options, nor are they behind More->User Settings.
 

·
Registered
Joined
·
14 Posts
I don't have those options either and am on Android, but I also don't have different user profiles on the car (using the older grey software) so it may be related to that.
 

·
Registered
Joined
·
14 Posts
Sorry I can't remember the screen but there's a menu to show software versions on the 10" screen. But basically 2019 versions do not have the pink hue nor the ability to set up user profiles. I think it's one of the more recent pink versions that have this.
Personally I don't like the pink hue so I'm sticking with the old version for now!
 

·
Registered
Kia E-Niro 2021 4+
Joined
·
291 Posts
Discussion Starter · #16 ·
146481
Not sure what this means (appears when I click things like “change vehicle settings”
What do I need to do to “link” my account?
 

·
Registered
Kia E-niro 4+
Joined
·
121 Posts
Try these steps….

 

·
Registered
Kia E-niro 4+
Joined
·
121 Posts
The new app is now available on iOS for iPhones/iPads too. First time I’ve seen in in the AppStore was today.

You might still have to link the app with the instructions in my previous link even in the new app?

I don’t know if this has anything to do with proceedings, but I setup UVO without any help from the dealers? Could those not needing to link have had that part done by the dealer?

146514
 

·
Registered
Kia E-Niro 2021 4+
Joined
·
291 Posts
Discussion Starter · #20 ·
Well that’s fancy! New app installed. Still need to link it, but that’s a job for another day 🤷🏻‍♀️
 
1 - 20 of 44 Posts
Top