Speak EV - Electric Car Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
107 Posts
I don’t think that sort of failure to communicate is necessarily down to signal strength.

Yesterday I was stood next to the car with a strong 4g signal but didn’t have the key. I tried to open it with the app. The indicators flashed but the doors didn’t unlock. Then I got the failed message.
The last 20 commands are 6 successful and 14 failed.
 

·
Registered
Kia Soul EV 2020
Joined
·
2,111 Posts
I don’t think that sort of failure to communicate is necessarily down to signal strength.

Yesterday I was stood next to the car with a strong 4g signal but didn’t have the key. I tried to open it with the app. The indicators flashed but the doors didn’t unlock. Then I got the failed message.
The last 20 commands are 6 successful and 14 failed.
That sort of "unlock" is never going to happen with the current firmware. It is claimed as a bug, but a Kia locked with a key, can not be unlocked with the app.

So, just for comparison, taken from "Remote History", 23 commands sent to car, only 1 failed (by the way it is "unlock"). You have a problem with either communications device or coverage.
 
  • Like
Reactions: Mjkelly5a

·
Registered
Joined
·
26 Posts
Discussion Starter #5
I didn’t put any comments on the screen shot, it was pretty self evident that it is highly termparamental. I don't know the tech reason for this. Suffice to say normally no problem with signal in this area for my phone at least. I did see in the discussion regarding remote Air con start that it seems it takes a couple of attempts......a refresh? is mentioned to force to work. Don't know if I could be bothered. The remote start of heating in the morning would be nice. I have tried that a few times ( without cable connected) and it has worked once.
 

·
Registered
Kia Soul EV 2020
Joined
·
2,111 Posts
I didn’t put any comments on the screen shot, it was pretty self evident that it is highly termparamental. I don't know the tech reason for this. Suffice to say normally no problem with signal in this area for my phone at least. I did see in the discussion regarding remote Air con start that it seems it takes a couple of attempts......a refresh? is mentioned to force to work. Don't know if I could be bothered. The remote start of heating in the morning would be nice. I have tried that a few times ( without cable connected) and it has worked once.
You need to get a fresh remote status before sending any commands. That has worked for me every time.
 
  • Like
Reactions: Xinix

·
Registered
Joined
·
26 Posts
Discussion Starter #8
For the first time today I tried to see if the HVAC would in fact heat the car remotely for that early morning start. So whilst driving the car, no heating selected and HVAC cranked to max, didn't heat. I did this since seems I have had success a couple of times starting HVAC (no cable) via Uvo whilst outside the car, heard something come on, fan and ac I believe. I am concluding that cooling will start via UVO app but HVAC system it will not be fooled into heating above ambient.
 

·
Registered
Joined
·
264 Posts
I think the car has to be locked for the remote climate to work. Now as you were driving it is likely the doors would have locked on your speed or whatever you have in the auto lock settings. So does autolock count as being locked or does this have to be done by pushing the door button, key fob button or by UVO?
UVO can't unlock the car if the door button or key fob were used to lock the door so does it recognise the lock state of the car?
Get someone to drive and whilst in passenger seat refresh UVO to see if the status of the doors are locked or not. If the climate system is already on it may not work. Turn climate off and try again.
Would be interesting to know if the servers contact the car if it is moving.
 

·
Registered
Kia e-Niro MY20 64 kWh - Gravity Blue
Joined
·
448 Posts
UVO can't unlock the car if the door button or key fob were used to lock the door ...
I tried this jus yesterday and the doors opened just fine. The mirrors didn't fold out, but doors opened perfectly. No, I did not have the key with me, since we had left the house for a walk, my wife needed to get her sunglasses and so we went back and I unlocked the car with the phone.
 

·
Registered
Joined
·
264 Posts
How was the car locked prior to using the app. Button, key fob or app?
Just noticed that your flag indicates you may not be from the UK. The behaviour I quoted may be specific to the UK. There may have also been a tweak in software that I am not aware of.
 

·
Registered
Kia Soul EV 2020
Joined
·
2,111 Posts
How was the car locked prior to using the app. Button, key fob or app?
Just noticed that your flag indicates you may not be from the UK. The behaviour I quoted may be specific to the UK.
I , just tried it on my car, unlocking via app did not work as any of the other times. The lights do flash, but nothing opens. After a few seconds I do get a "failure" message.

@Xinix I am assuming you had locked the car with the app (or maybe remote, I haven't tried that). That one works for me too.

PS: can you check your UVO app version, for me it is 1.5.1
 

·
Registered
Kia e-Niro MY20 64 kWh - Gravity Blue
Joined
·
448 Posts
@GMat I live in Spain. The flag is not correct since I usually use a VPN. I had locked the car with the door buttons abd after that I opened it with the app.

@Todor App version is 1.5.1.

Maybe this is a setting in some security menu. I'll have a look if I can find it.
 

·
Registered
Kia Soul EV 2020
Joined
·
2,111 Posts
@GMat I live in Spain. The flag is not correct since I usually use a VPN. I had locked the car with the door buttons abd after that I opened it with the app.

@Todor App version is 1.5.1.

Maybe this is a setting in some security menu. I'll have a look if I can find it.
Thanks @Xinix as that is really strange?!?! How about your car? Is your e-Niro by any chance with the newest purple firmware?
 

·
Registered
Kia e-Niro MY20 64 kWh - Gravity Blue
Joined
·
448 Posts
Hi @Todor nope, it's still the original version. A couple of days ago I checked it and the version is the same as everybody's.
 
1 - 16 of 16 Posts
Top