Speak EV - Electric Car Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
271 Posts
I've had 2 fail. Second one about a week and a half ago. Charged okay on my Rolec and on public chargers so I knew it was the EVSE at fault but they needed to confirm it. They also said they were not allowed to pre-order the replacement unit. Car was booked into Vauxhall last Friday, they confirmed the fault with the EVSE and ordered another. They said they had to order from the US and may take up to 10 days - it's been 7 so far and still waiting. Is being replaced under warranty.

Really can't understand why the Ampera specialists can't have a few of these in stock seeing as they need replacing every year (for me at least).
 

· Registered
Joined
·
271 Posts
Has anyone experience of dealing with Vauxhall regarding a failed Voltec charger?

Mine has started flashing red on the top rhs light, whether or not it is plugged in to the car. Clear fault you would imagine with the voltec unit itself and from looking on this and other forums, a fairly common one.

Phoned dealer who indicated that they could only deal with the problem by me booking the car in to them and then they could test it. I told them it was clearly not a fault with the car as the red light was flashing whether or not it was plugged in to the car but they said they needed the car to plug it in to to diagnose the fault! They did however say that if the matter was not covered by warranty I would be charged for the visit.

I then called My Ampera (they still seem to exist although the phone call was dropped on the first occasion I called the number) and was told that this item was not covered by warranty and they could not confirm if it could be subject to a goodwill claim.

My car is just over 2 years old and I wondered if in anyone's view there is a prospect of Vauxhall replacing this or contributing to the replacement costs. If there isn't I don't want to waste money putting it in to the dealer to be told the charger is broken, its not covered by warranty and there is no goodwill from Vauxhall in respect of a replacement.

Any thoughts or previous experience to share? and apologies if I have missed a previous thread dealing with this.
Go to a different dealer. Mine failed again last week (car coming up to 2 years old). Just took it down to local dealer in Manchester, told them it was broken and needed a warranty replacement. They booked the car in, confirmed the problem and have ordered a replacement.
 

· Registered
Joined
·
271 Posts
Since I got the newer black cable EVSE from Vauxhall I've (touch wood) not had any more problems.

My original one failed after more than 12 months so I had to get another of the same design. That failed within 12 months so they caught up with a newer version that has been fine for over 2 years.
The one that just failed is the new all black one - lasted less than a year but was used 5 days a week.
Hoping it's an anomaly as most people here report the newer ones as being more reliable.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top