Speak EV - Electric Car Forums banner

1 - 20 of 86 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter · #1 ·
Hi,

I can see that ID3 does work properly with domestic smart chargers. From what I gather this means functions like off peak charging wont work when triggered by the charger (as the ID3 doesn't wake up to accept the charge). Are there any domestic smart chargers which are fully functional with the ID3 ?

I am in the market to buy a charger but no point in paying for a premium one if I cant use all the features.

Thanks
 

·
Registered
Volkswagen ID.3 Life
Joined
·
2,675 Posts
Hi,

I can see that ID3 does work properly with domestic smart chargers. From what I gather this means functions like off peak charging wont work when triggered by the charger (as the ID3 doesn't wake up to accept the charge). Are there any domestic smart chargers which are fully functional with the ID3 ?

I am in the market to buy a charger but no point in paying for a premium one if I cant use all the features.

Thanks
I think the problems we are seeing are short term while the ID.3 software issues are resolved. The e-Golf had very few problems.

Get a charger that will suit your long term needs. The ID.3 will allow scheduled overnight charging soon without a smart charger.
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #3 ·
[/QUOTE]
I think the problems we are seeing are short term while the ID.3 software issues are resolved. The e-Golf had very few problems.

Get a charger that will suit your long term needs. The ID.3 will allow scheduled overnight charging soon without a smart charger.
Yes it would be good to hear from VW on when it will work properly.

Appreciate the ID3 can schedule charging. I am on Octopus Agile tariff so would like to take advantage of the 30 minute pricing and plunge pricing.
 

·
Registered
ID3 1st Edition in Glacier White
Joined
·
450 Posts
I am, perhaps naively, trusting my charger provider (Pure EV). They recommended a EO mini pro 2.
 

·
Registered
Joined
·
4,702 Posts
Some here have fitted a time switch to a dumb EVSE, controllable by app. That might work to select a fixed time-slot overnight? Could use with the granny EVSE, if you have one (and probably you should, essential to have a backup EVSE imho...) as a work-around until the smarts get sorted.
 

·
Registered
ID3 1st & e-Golf
Joined
·
5,849 Posts
Anyone know if the Ohme has the same issues as the Zappi ?

Which charge point did you decide to get? I've just collected my ID3 and now playing with it and zappi to get it charging overnight. I'm on Go at the moment so only need one start time.
 

·
Registered
Joined
·
143 Posts
Discussion Starter · #9 ·
Went for the Ohme with the commando socket, most of the install done apart from the final connection to the mains which I am waiting for the electrician to do (and check the install I have done). Mainly went for the Ohme due to £150 Christmas offer and secondly decided the gain from being able to charge from the solar panels was not a key factor. I have a 10KWh battery in the house and can use the power from the panels to heat the hot water.

Don't have the car yet which doesn't get built until week 4......
 

·
Registered
ID3 1st & e-Golf
Joined
·
5,849 Posts
Yes, the original V1. Weird because I never had any issues with the zoe. It seems to work, but the car limits the rate to 1.5kw. Does 7.5kw if I turn off delayed charging?
I also have the original Zappi, and a very early one so it's not that. Do you have the plug-in charge turned on? It's under charger settings / eco+ settings. I've got mine set at 5 second and it's worked so far.
Do you have the latest Zappi firmware, 3.101?
 

·
EGGY
Joined
·
1,551 Posts
Zappi v1 + ID.3 ... Car parked outside garage and plugged in on fast mode, charging. Switched into ECO+ (to stop the charge, charge stopped. Left it for a few hours, had a look out of the window ... charge light red. Switched it to fast, started charging. Switched it to boost / timed (timer set for 4 hours for Octopus). Boost setting return back to "manual" so I've set charge to Eco+. We'll see in the morning
 

·
Registered
Joined
·
151 Posts
I also have the original Zappi, and a very early one so it's not that. Do you have the plug-in charge turned on? It's under charger settings / eco+ settings. I've got mine set at 5 second and it's worked so far.
Do you have the latest Zappi firmware, 3.101?
I don't have the latest firmware as its a standalone zappi. I've got it set on fast mode, can I turn plug-in charge on with charger onboard menus? I don't think it's the charger as it charges fine when doing instant charging. The problem is it charges slowly on delayed charge.
 

·
Registered
VW ID3
Joined
·
31 Posts
Well I have the portable MOON2Go charger but haven’t explored the smart charging app they have. The big advantage is that it’s portable and has several sockets you can use and charges up to 22kw. Although I had to made a new electric installation to use the 5 pin tri phase socket and charge the car fast. It depends on the power you have hired, mine isn’t much at this moment, 10,7kw, so I can’t charge the car as fast as I would like for now.

On the new electric installation I have a clock switch that starts at 10pm when my electricity is cheaper. So I leave the car plugged and it only starts to charge at that hour. I asked the installer to put a kw counter, so I know what I’m consuming with the car.





Enviado do meu iPhone usando o Tapatalk
 

·
Registered
ID3 1st & e-Golf
Joined
·
5,849 Posts
On the new electric installation I have a clock switch that starts at 10pm when my electricity is cheaper. So I leave the car plugged and it only starts to charge at that hour. I asked the installer to put a kw counter, so I know what I’m consuming with the car.
To check I've understood is the following correct?
When you plug your car in your moon2go is switched off and the timer switches the power on at 10pm?
At 10pm the car starts to charge when the power is switched on even though car is already plugged in?

If I've understood that correctly what colour is the light near the charge port on the car when you plug in with the power switched off, or doesn't the car even recognise its plugged if there's no power?
 

·
Registered
ID3 1st & e-Golf
Joined
·
5,849 Posts
I don't have the latest firmware as its a standalone zappi. I've got it set on fast mode, can I turn plug-in charge on with charger onboard menus? I don't think it's the charger as it charges fine when doing instant charging. The problem is it charges slowly on delayed charge.
What version firmware are you on? The plug in charge option is a fairly recent addition. If you have it it's under the charger settings on the Zappi.
If you leave the Zappi in fast mode all the time and use the car timers then it shouldn't be any different to a dumb charger. It does seem strange that it starts again with a slow charge but the Zappi is a complex beast and it's not as simple as a dumb charger even in fast mode.
Does the power ramp up slowly when the timer starts? I'm wondering if the Zappi is starting too slowly and the car thinks that's all thats available and doesn't increase beyond the first stage. It's certainly not working well with smart chargers.
I'm fairly sure I've read a post from myenergi guys about making changes to the real up speed as it was causing issues with the Tesla Model 3 but that would be a later firmware. When did you get the Zappi and what firmware are you on. Its on the first menu under information.

Where do you live? Are you near anyone else with an updated Zappi to see it that has the same problem. If your near Suffolk your welcome to come a try my charger

The ID3 has three 3.6kW chargers, the eGolf has two.
If the car doesn't get the full 7kW when first plugged in only uses one of the on board chargers so it only draws 3.6kW. I've had this quite a bit with the eGolf when charging from the solar panels. The site charge could be related to that.
It could also be a fault with the car, I can't remember if you've said you've tried it on other charger points? Other people have reportex issues of the ID3 only charging at slow speeds on a zappi on the myenergi forum.

Myenergi will send you put a hub to update the firmware of you don't have one. I don't think there that expensive to buy one and then you can access the Zappi from your phone. I use it all the time to set boost timers, change the mode etc. and think it's worth getting one. If you're having issues you might be able to wangle a discount of you call up and they tell you you need to update. Now a good time to update as the firmware is pretty good now, very few issues left to sort, and they haven't just started another round of big improvements!
 
1 - 20 of 86 Posts
Top