Speak EV - Electric Car Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi all. I’ve recently taken delivery of a gt line ze50, having done a lot of reading on here and elsewhere I’m pleased to report it doesn’t seem to be suffering from any of the ‘common’ issues people mention; pre-conditioning works, boot doesn’t rattle, doors don’t leak.

Really like the car so far but 200 miles or so in it has started whistling and it’s driving me slightly mad; the sort of background noise you can’t unhear once you hear it.

It’s a faint whistling sound most noticeable from 20-50mph, on both acceleration and regen. Best description I can give is a high pitched high frequency wavering sort of sound like someone tuning a walkie talkie or radio in a cartoon. Could also be described as an old whistling kettle or aeroplane shutting down in the distance. It’s almost as though something isn’t quite connected 100%, it feels like the sort of sound that would disappear when properly seated; bit like if a lead isn’t quite plugged into a speaker fully.

Location wise it’s hard to say for sure but to my ear it seems to resonate from the passenger side of the vehicle, at the front, behind glovebox/dashboard area.

I should stress this noise is fairly quiet but it’s clearly audible and given the pitch it’s rather annoying; think tinnitus.

Does anyone else get this issue or know anything about what it might be? Is it normal? The car is obviously very new but I’m 99% certain it didn’t do it for the first 200 miles. I’ve tried the obvious like checking windows are fully shut, turning off fans, turning off radio etc.

Any help or advice greatly appreciated.

Thanks in advance.
 

·
Registered
Joined
·
668 Posts
Hi all. I’ve recently taken delivery of a gt line ze50, having done a lot of reading on here and elsewhere I’m pleased to report it doesn’t seem to be suffering from any of the ‘common’ issues people mention; pre-conditioning works, boot doesn’t rattle, doors don’t leak.

Really like the car so far but 200 miles or so in it has started whistling and it’s driving me slightly mad; the sort of background noise you can’t unhear once you hear it.

It’s a faint whistling sound most noticeable from 20-50mph, on both acceleration and regen. Best description I can give is a high pitched high frequency wavering sort of sound like someone tuning a walkie talkie or radio in a cartoon. Could also be described as an old whistling kettle or aeroplane shutting down in the distance. It’s almost as though something isn’t quite connected 100%, it feels like the sort of sound that would disappear when properly seated; bit like if a lead isn’t quite plugged into a speaker fully.

Location wise it’s hard to say for sure but to my ear it seems to resonate from the passenger side of the vehicle, at the front, behind glovebox/dashboard area.

I should stress this noise is fairly quiet but it’s clearly audible and given the pitch it’s rather annoying; think tinnitus.

Does anyone else get this issue or know anything about what it might be? Is it normal? The car is obviously very new but I’m 99% certain it didn’t do it for the first 200 miles. I’ve tried the obvious like checking windows are fully shut, turning off fans, turning off radio etc.

Any help or advice greatly appreciated.

Thanks in advance.
Can't say I've noticed any noise like that in mine.. and as you say when you hear something it's difficult to unhear..
 

·
Registered
Renault Zoe Intens 2013
Joined
·
246 Posts
have you tried opening up all face level vents on the dash and see if noise goes away - I know sometimes if the vents dont close fully and if the fan blower is on sometimes the air ;squeezes' past the face vents and whistle
 
1 - 4 of 4 Posts
Top