Speak EV - Electric Car Forums banner
1 - 6 of 6 Posts

·
OtleyBrock
Vauxhall Ampera 2014-20, waiting on e-Niro
Joined
·
21 Posts
Discussion Starter · #1 ·
My Ampera is 6 weeks old now and I am a generally happy owner, but am looking at one or two possible warranty issues, seeking some guidance from my fellow owners on one.
From the day I picked it up my car has had a small but clear level of wind noise, a rustling sound rather than a whistle. It become apparent in my right ear at 50mph and is still clearly there (but not much louder) at 70. Is this a known feature, or does my car have a door seal issue ?
I'd go back to my dealer and compare with their demonstrator, but it's a 3 hour round trip so I thought I'd first seek some advice here first. What's others experience ?
 

·
Registered
Joined
·
3,185 Posts
Normally the Ampera is spookily wind noise free, so it sounds like a door seal has come loose somehow. Check around the door to check all the rubber's intact and check the door shuts cleanly and there are no strange panel gaps which might indicate previous door damage. Also make sure the window shuts all the way up and that the rubber seals all around the window are tight.

Hope this helps
Richard
 
  • Like
Reactions: Lee Dalton

·
Registered
Joined
·
427 Posts
You can try to fold up mirrors also. Before I had MB S class, wind noise was from broken seal of the mirror. I've been looking for the windows, door seals without any luck and then discovered about mirrors in one of the forums. The noise was disappearing when mirrors were folded:)
 

·
Registered
Joined
·
330 Posts
I've just noticed a section on diagnosing wind noise on page 178 of the workshop manual (I have just posted a link to the manual on another thread) - may be some help..?
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top