Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Has it started yet ?
Joined
·
122 Posts
Discussion Starter #1
Just had an email saying "
"Your car has been removed from your Audi UK account"

Not able to get into the website or the app.

Audi at it again ?
 

·
Registered
Joined
·
108 Posts
I wouldn't worry too much, they've removed almost everything else of value from the website.

Whilst my vehicle is still registered to my MyAudi UK account, I can see only that "Everything is OK" (a bit reminiscent of the cover of the Hitchhiker's Guide to the Galaxy) and just a short status report about whether the doors are open (which I think is a fairly recent addition to the site - well, more likely a mistake as it adds functionality and is thus probably temporarily available):
  • I can't see where the vehicle is;
  • I can't download any maps later than 2018 (which then don't install because they are not recognised by my vehicle);
  • I can't see any trace of my vehicle's on-line Service Record;
  • I can't find anyway of updating the points of interest I've added to my SatNav or interacting with my destination set;
  • I can't see any driving data;
  • I can't set or invoke the remote climatization or charging;
  • I just can't do anything really...
despite Audi sending us an email a few years ago about providing access to all these services for an additional 10 years as a way of saying sorry for providing such a rubbish website to that date, and despite me asking my "dealer" to check why I can't at least update the maps at my recent service.

So, I wouldn't worry too much, you're not missing out on anything.

Cheers, Stefan

PS: I can't use the app because I've not got an up-to-date device for running the app, which is kind of paralleled by having an obsolete Audi!
 

·
Registered
Joined
·
108 Posts
Stefan

most of the services worked for me - do you have a copy of the email about the additional 10 years service ?
I have copies of two emails sent to me in September 2016. They contain details of my vehicle (VIN) as well as the following text:

"From now on, you can manage your services on the myAudi portal and via the Audi MMI connect app. Alongside all the usual features, now that your Audi A3 Sportback e-tron has moved to the myAudi portal, a number of additional attractive benefits and Audi connect services such as travel and parking information* are available in your vehicle (following registration, if required).

And the best thing about the move: Your Audi connect e-tron services have been extended by 10 years – at no additional cost to you.

We hope you enjoy using the myAudi portal and the Audi MMI connect app. See for yourself and add your vehicle now."​

Some promise, some hope!

As far as I can see now, the MyAudi Portal is almost entirely disfunctional for me and has been for a long time. It might be that we are looking in different places or on different devices - I'm looking at myAudi – myAudi (via Firefox on a Windows 10 build 1903 Laptop).

Kind regards, Stefan
 
1 - 6 of 6 Posts
Top