Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
I'm planning to drive Bournemouth-Southport via M27, M3, A34, M40, M6 tomorrow in a Leaf 24. I've done it before in summer (3 stops) and autumn (4 stops) and in those trips all the chargers worked. Now it's come to winter it seems it's a different story. So much red on Zap-Map.

It looks like Sutton Scotney (A34) is out of action after only coming on line a month ago! I was so happy to hear there was a new charger on that section. With the charger broken it means a 68 mile initial stretch uphill to Chieveley services.

Are chargers naturally less reliable during winter?
Do engineers go out less to fix them in the cold?
Is it due to higher usage as cars need to stop more often in lower temps?
Are the Zap-Map details right?

I can't see that there's any alternative route that would be any better so I'm just going to have to give it a go. (I'm a naturally optimistic person).

If anyone's been through any of the chargers on those routes and can update Zap-Map or Plugshare with up-to-date information then please do. It would be really helpful.
Thanks!
 

·
Registered
Joined
·
1,875 Posts
zap map isnt automatically updated. If someone reports a fault on the app, it goes red. It only returns to normal when the next guy comes along and puts a review on saying its fixed.

Cross reference ZapMap and Plugshare as a starting point, and for any "broken" chargers, read the actual comments to see whats going on.
 

·
Registered
Joined
·
2,639 Posts
I’d rent an ICE. Way too much hassle to transport it up there unless it’s to sell it.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #4
Too late for that... but a good suggestion.

Arrived Chieveley at 9%.
Using the charger marked as inoperative. Charge started ok but app tells me there is a problem and I should restart. Looks like it's just loosing connection from charger to internet as it is actually charging fine.

Why am I not using the known good charger? Because I don't want to block the CCS for another EV user. Something I learnt on this great forum.
 

·
Registered
Joined
·
178 Posts
Discussion Starter #5
Ok. So journey done. 3 charges. Stints of 68, 63, 68 and 75 miles. Mild weather helped greatly.

All Ecotricity chargers (Chieveley, Warwick, Stafford) worked but more than 50% of them had some issue connecting to the Ecotricity servers. In most cases this meant "free vend" and no problems charging.

8 hours 30 minutes for a journey that has taken 4h40 to 10h30 in an ICE car in the past.
 

·
Registered
Joined
·
3,210 Posts
If you're struggling for a charge, I have a 32A Rolec at my house in Winchester you're welcome to call by & use, 2 miles up hill from M3 J11. Used to be on plugshare,but haven't checked recently. Msg me if interested. Coffee & biscuits &loo might be available!
 
1 - 6 of 6 Posts
Top