Speak EV - Electric Car Forums banner

1 - 20 of 282 Posts

·
Registered
Joined
·
589 Posts
Discussion Starter #1
There must be some early adopters of ZE40 on here.

What SoH are you seeing now?

I'm particularly interested in the R90, as we are torn between buying that in battery leased or owned option...
 

·
Registered
Joined
·
2,120 Posts
My June 2017 Q90 was at 104% when new, now at 101%, I hope its just sorting itself out somehow as I would not want the drop to continue at that rate. :eek:

When I got my previous ex demo Q210 it was almost a year before it dropped from 100% to 99%.
 

·
Registered
Joined
·
694 Posts
I've not checked mine - how do you check the SOH? I've got a dongle on order, but it's not got here yet.
Cheers
Duncan
 

·
Co-author of CanZE. Q210 nov 2013
Joined
·
4,265 Posts
I don't think there is a verified procedure to get to the SOH for the ZE40 models. The 22 kWh models have one, but that is of no use for you. Better wait for the dongle. Off topic: I assume you ordered a KONNWEI. Please do check the latest blogposts on (SSP) CanZE to ensure you can filter out / fix a faulty batch.
 

·
Registered
Joined
·
694 Posts
I don't think there is a verified procedure to get to the SOH for the ZE40 models. The 22 kWh models have one, but that is of no use for you. Better wait for the dongle. Off topic: I assume you ordered a KONNWEI. Please do check the latest blogposts on (SSP) http://canze.fish.lu to ensure you can filter out / fix a faulty batch.
I ordered the same dongle that you ordered from AliExpress, so hopefully it's good. I'll test the resistance before I plug it in though! :)
 

·
Registered
Joined
·
1,475 Posts
My Q90 was at 101% on delivery 12th Nov17

As of 14th Jan 18 and 7250 miles it's at 100%
 

·
Registered
Joined
·
864 Posts
] Just checked the state of health on my Q90 since i got it back its still 100% @ 8,000 miles.
but I noticed that when I did a two pedal reset it showed 219 miles the temperature outside is 1c
I have never seen the range that high from new even in summer :confused:
Maybe the traction battery repair helped and the fault was there from new !
IMG_20180211_211656.jpg
 

Attachments

1 - 20 of 282 Posts
Top