Speak EV - Electric Car Forums banner
1 - 9 of 9 Posts

·
Registered
'18 Zoe ZE 40 R110 + '21 VW ID.4 1st
Joined
·
516 Posts
Discussion Starter · #1 ·
Now that I'm on Octopus Go, I've been using the charge scheduler to charge during the cheap hours of 0030-0430. So far I've done it about 5 or 6 times, and while it starts charging at 0030 every night, it only stops charging at 0430 about half the time... Has anyone else run into this? There isn't a consistent day of the week this happens (as far as I can tell). It hasn't been a huge deal, since I generally just top it up overnight anyway, but I'd like to figure out what the cause is so that I can optimize my charging in the future.
 

·
Registered
Joined
·
1,237 Posts
What is your network signal like in the car where your car is parked when charging? Zoe relies on the Renault servers for the start and stop signals. It sounds like it isn't receiving the stop one some of the time. On the new app, is it possible to have different times set up for different days of the week? I seem to recall on our ZE40 that you could only set one start & stop time for every day. Just wonder if you haven't got stop times set for each day?
 

·
Registered
'18 Zoe ZE 40 R110 + '21 VW ID.4 1st
Joined
·
516 Posts
Discussion Starter · #3 ·
What is your network signal like in the car where your car is parked when charging? Zoe relies on the Renault servers for the start and stop signals. It sounds like it isn't receiving the stop one some of the time. On the new app, is it possible to have different times set up for different days of the week? I seem to recall on our ZE40 that you could only set one start & stop time for every day. Just wonder if you haven't got stop times set for each day?
Oh I didn't think of that, I assumed it just used the car's clock... I'm not using the app (though I have it), I'm just using the built-in charge scheduler on the dashboard menu. It is in my garage though, so it is very possible the mobile signal isn't great.
 

·
had an R240, got an R90, might get a ZE50
Joined
·
679 Posts
On my ZE40 it always starts and stops charging at the set times except for charging on Sat night Sun morning when it starts OK but only stops once the car is 100% ie it keeps going after the stop time.
 

·
Registered
Tesla Model 3 LR AWD, Renault ZOE R135 ZE50 GTLine (Sold: R90 ZE40 i Dynamic Nav)
Joined
·
948 Posts
Zoe relies on the Renault servers for the start and stop signals.
I don't think this is correct, at least if you set up the charging times in the car. I thought that the app just did the same programming remotely and then didn't need to send a stop from the server, but I may be wrong. I had our ZE40 set up, from the car, to charge from 00:30 to 04:30 and it always worked fine. I don't believe that the Renault servers were involved at all in that situation. We charge our ZE50 in exactly the same way.
 

·
Registered
Zoe GT Line 2020
Joined
·
150 Posts
What does your Octopus account say about your usage?

My Chargemaster says it's still charging in the morning, but the light on my Octopus in home display is green and if I look at my online usage in a day or so I can see that it stopped using lots of electricity at 4:30
 

·
Registered
Joined
·
1,237 Posts
I don't think this is correct, at least if you set up the charging times in the car. I thought that the app just did the same programming remotely and then didn't need to send a stop from the server, but I may be wrong. I had our ZE40 set up, from the car, to charge from 00:30 to 04:30 and it always worked fine. I don't believe that the Renault servers were involved at all in that situation. We charge our ZE50 in exactly the same way.
if you haven't got ZE services activated, the calendar function for setting timers etc is greyed out and unselectable. If you disable connected services by denying permission, then I think (its a while ago now) the same thing happens. We had problems with the TCU on our first Zoe and before it was fixed, timed charging became impossible.
 

·
Registered
Tesla Model 3 LR AWD, Renault ZOE R135 ZE50 GTLine (Sold: R90 ZE40 i Dynamic Nav)
Joined
·
948 Posts
if you haven't got ZE services activated, the calendar function for setting timers etc is greyed out and unselectable. If you disable connected services by denying permission, then I think (its a while ago now) the same thing happens. We had problems with the TCU on our first Zoe and before it was fixed, timed charging became impossible.
Fully agree that you had to have connected services activated. However, once activated I don't think that the remote servers were involved if you set everything up from within the car. I'm sure we had it work in an area with no mobile coverage at all. Happy to be proven incorrect.
 

·
Registered
Joined
·
16 Posts
I don't think this is correct, at least if you set up the charging times in the car. I thought that the app just did the same programming remotely and then didn't need to send a stop from the server, but I may be wrong. I had our ZE40 set up, from the car, to charge from 00:30 to 04:30 and it always worked fine. I don't believe that the Renault servers were involved at all in that situation. We charge our ZE50 in exactly the same way.
Indeed you see a timer icon in the car if this set. This can work without the app..
 
1 - 9 of 9 Posts
Top