Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1 (Edited)
This may be useful to anyone installing hard-wired dashcams. I took the glovebox out (easy, just 4 torx screws) because it's almost impossible to access the fuses with it in place. I've probed all the fuses with a multimeter with the car on and off.

The 4 fuses highlighted with the yellow box are only live when the car is turned on (wipers 10A, accessory socket 15A, one set of electric windows 25A and one unknown 15A). These are useful for dashcams that you only want running when the car is on and also dashcams with a parking mode. For parking mode you would typically connect the ACC wire (usually yellow) to one of these and then the positive/+ (usually red) to any of the other fuses. Parking mode typically triggers a low bitrate or timelapse recording mode.
132483


Fuse digram (many of them are unlisted).
132482


UPDATE: Added the fuse key from the manual:
132504


For My VIOFO A129 Pro Duo (dual camera) I've piggybacked the accessory socket fuse (15A) for the switched supply and the multimedia fuse (15A) for the permanent supply.

132486


Note: This is from a UK RHD ZE50 GT Line R135 with CCS, vehicles configured with optional extras may have more and lower trim levels may have fewer.
 

·
Registered
Joined
·
563 Posts
Oh thanks! Got a ze50 on the way and need to fit a new Dashcam

u sure the Multimedia is a perm live as seems the latest thing that needs to be live all the time
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
u sure the Multimedia is a perm live as seems the latest thing that needs to be live all the time
It seems to be, the camera has no battery and recorded 20mins+ of footage in parking mode earlier. I’m not exactly sure if that fuse is for the multimedia system, it’s just a guess based on the icon. The radio remained on whilst the fuse was removed.

I checked the fuses about 3 times with the multimeter while the car had been off for at least 10 mins and those highlighted ones were the only dead ones.
 

·
Registered
Joined
·
563 Posts
Did you work out it left or right or the fuse is the 12v or load side? As I can see that you have your fuse taps round different ways
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Did you work out it left or right or the fuse is the 12v or load side? As I can see that you have your fuse taps round different ways
I didn’t bother, went down a massive rabbit hole reading about which side is “correct” and there seems to be arguments for both. For something like a dashcam it really isn’t worth worrying about, maybe if you’re adding extra lights or another accessory socket it would be.
 

·
Premium Member
Joined
·
11,068 Posts
Oh thanks! Got a ze50 on the way and need to fit a new Dashcam

u sure the Multimedia is a perm live as seems the latest thing that needs to be live all the time
I guess needs to be for the connected services to work?

In ZE40 I used Horn as that is always on.
 
1 - 6 of 6 Posts
Top