Speak EV - Electric Car Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
636 Posts
Discussion Starter #1
Can I pick your brains guys..
Picked up my ze50 in June but only used the rapid charger about 3 times.
While using a charger yesterday I started using the 22kw AC as a Jag was using the CCS.. she was drawing 21.5kw. I chatted to the driver of the Jag and when he went I connected to the CCS and drew 38kw.
What did concern me is that I couldn't hear any cooling fans from the Zoe.
When I had my R90 connecting to a 22kw or a 43kw polar post would start fans on that version of the Zoe..very noticeable.. but nothing on the ZE50.
Is there something wrong ?
Can other ZE50 owners let me know if they hear fans when rapid charging..
I don't want to be cooking my battery.
 

·
Registered
ONTO/Evezy £50 Code: CADA7
Joined
·
1,159 Posts
If your battery was getting too hot and the fans weren't kicking in, your charge rate would be reduced to compensate. If you're not getting the fans, the battery obviously just isn't warm enough for it to want cooling down. I wouldn't worry too much about it especially since you're not doing it often.
 

·
Registered
Joined
·
636 Posts
Discussion Starter #3
If your battery was getting too hot and the fans weren't kicking in, your charge rate would be reduced to compensate. If you're not getting the fans, the battery obviously just isn't warm enough for it to want cooling down. I wouldn't worry too much about it especially since you're not doing it often.
Thanks.. it's just that it's so different to how my ze40 behaved .. connect rapid fans started immediately.. this is completely different.. no fans at all.
 

·
Co-author of CanZE. Q210 nov 2013
Joined
·
4,468 Posts
The reason for that is that the rectifier and control circuits are all in the CSS charger. Your car's battery is basically straight up connected to the CSS charger. With AC charging, the electronic parts in the car are pushed hard. Battery itself is only under mild load. 1C is nothing (model airplane batteries, yes I know, totally different life span) are regularly charged up to 20C.

And battery cooling is divided into venting and cooling. I am not 100% sure about the ZE50 but the earlier models worked like this and just venting is a quiet rumble from the back of the car, and most often enough. The fan under the bonnet, which blows on the AC radiator and the smaller coolant radiator is the one that "takes off the runway".
 

·
Registered
Joined
·
636 Posts
Discussion Starter #5
The reason for that is that the rectifier and control circuits are all in the CSS charger. Your car's battery is basically straight up connected to the CSS charger. With AC charging, the electronic parts in the car are pushed hard. Battery itself is only under mild load. 1C is nothing (model airplane batteries, yes I know, totally different life span) are regularly charged up to 20C.

And battery cooling is divided into venting and cooling. I am not 100% sure about the ZE50 but the earlier models worked like this and just venting is a quiet rumble from the back of the car, and most often enough. The fan under the bonnet, which blows on the AC radiator and the smaller coolant radiator is the one that "takes off the runway".
Again thanks for reply... Being a bit thick here.. is It a case of don't worry about not hearing any fans.. I used to hear the ones at the back and occasionally the front ones would take off.. but as I said earlier nothing with ze50.. that's why I'm after other ze 50 owners to tell me what their car does. On AC and CCS
 

·
Registered
Joined
·
1,018 Posts
On AC when it is warm, you can hear a fan at the front of our ZE50, which cycles on and off every few minutes. I presume it is cooling the AC/DC convertor or motor windings. Not sure about CCS cos I’ve not sat in the car whilst rapid charging.
 

·
Registered
Joined
·
636 Posts
Discussion Starter #7
On AC when it is warm, you can hear a fan at the front of our ZE50, which cycles on and off every few minutes. I presume it is cooling the AC/DC convertor or motor windings. Not sure about CCS cos I’ve not sat in the car whilst rapid charging.
Cheers.. not a sound from the front fans yesterday.. outside temp was 13C .. only on the 22AC for 20 mins before I switched to CCS.. but nothing.
 

·
Registered
ONTO/Evezy £50 Code: CADA7
Joined
·
1,159 Posts
The ZE40 and ZE50 while they look similar don't really behave all that similarly. I only had my ZE50 for about a week before returning it due to other issues, but when I was rapid charging that it was very quiet. You could occasionally hear the fan in the back but otherwise not a lot going on both AC and DC.

It wasn't until I did a longer run and was doing rapid charge followed by motorway drive and another rapid charge that you really got to the levels of noise I've experienced on a Q90 ZE40 while rapid charging.
 

·
Registered
Joined
·
2,424 Posts
I took the free trial of the cruise control app to check SOH as the Norwegian forum had been discussing low SOH recorded due to a BMS issue, and was also wondering why I was not hearing the fans run like the 22 and 40 kWh Zoe.

After @yoh-there explanation I now understand, here's examples of the 40 and 50 charging near their max rate, the 40 fans were going full pelt battery was 37 degrees. the 50 had the low rumble fan going at 33 degrees on and off as @Spike mentions above.
PS ignore the range on the 40, not sure what caused that blip o_O

Screenshot_20200107-115524.png Screenshot_20200927-141043.png
 

·
Zoe Devotee
Joined
·
9,257 Posts
I took the free trial of the cruise control app to check SOH as the Norwegian forum had been discussing low SOH recorded due to a BMS issue, and was also wondering why I was not hearing the fans run like the 22 and 40 kWh Zoe.

After @yoh-there explanation I now understand, here's examples of the 40 and 50 charging near their max rate, the 40 fans were going full pelt battery was 37 degrees. the 50 had the low rumble fan going at 33 degrees on and off as @Spike mentions above.
PS ignore the range on the 40, not sure what caused that blip o_O

View attachment 136283 View attachment 136284

Is that the ZE50 showing BMS issues too?
 

·
Registered
Joined
·
2,424 Posts
Is that the ZE50 showing BMS issues too?
Yep, here we go again, it was reported on the Norwegian Zoe forum, when mine goes in for the pre con app fix I will ask them to look at that too.
EDIT apparently just early ZE50s affected.
 

·
Zoe Devotee
Joined
·
9,257 Posts
Yep, here we go again, it was reported on the Norwegian Zoe forum, when mine goes in for the pre con app fix I will ask them to look at that too.
EDIT apparently just early ZE50s affected.
You honestly think Renault would learn from their mistakes?

Watch out for the BMS update. Do a lot of tests before you have any update applied. Like checking charging rates on AC and DC and see if Renault nerf them like they did with the Q model.
 

·
Registered
Joined
·
560 Posts
Yep, here we go again, it was reported on the Norwegian Zoe forum, when mine goes in for the pre con app fix I will ask them to look at that too.
EDIT apparently just early ZE50s affected.
What's the BMS issue? Do you have a link to the Norwegian forum? Are UK cars affected? Sorry for so many questions 😁
 

·
Registered
Joined
·
2,424 Posts
  • Like
Reactions: WonkoTheSaneUK

·
Registered
Joined
·
636 Posts
Discussion Starter #18
While AC 22kw charging today the fans came on at the rear of the car.. outside temp 13c ..
Was intermittent... But at least I know they work... Time on seems to vary between 1min and 5mins.. the ze40 just came on and kept running so I guess they work differently on the ze50
 
1 - 18 of 18 Posts
Top