Speak EV - Electric Car Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Hi, I picked up my ZE50 last Friday and have enabled data sharing in the car and added the vehicle to the MY Renault app using the VIN. The car is connected via EE on 4G but the app is not showing anything, I haven’t seen any messages/prompts to “pair” app as others have experienced. Is there anything I can do or do I need to contact the Renault helpline?

The MY Renault app showed this message after adding the vehicle using the VIN.

131851


Thanks
 

·
Registered
Joined
·
94 Posts
That is exactly the same screen I had for about 72hrs then magically I got the screen below.
After that I paired about 4 times getting a code from the screen in the car. I was told to go for a drive to allow data to download. Didn’t work.
I then went to a good signal area and paired. Still no joy. Gave up and went to bed.
Next morning the services appeared in the app
131858
 

·
Registered
Joined
·
21 Posts
Discussion Starter #3
This is what my app looks like at the moment and has done from the start. How does the pairing work? I’ve not seen and message in the car or app related to pairing, how is it initiated?

131859
 

·
Registered
Joined
·
484 Posts
You are meant to sit in the car, with Bluetooth switched off in a good signal area... start the app and put in your vin number to start the pairing... make sure the car is sending data to Renault servers first.. little car icon with vertical arrows pointing up and down...
Then follow the instructions on app... a code should appear on the car display that you need to enter on app...
the car had to have the engine switched off


Check the videos on the above
 

·
Registered
Joined
·
94 Posts
You can’t start the pairing until you get that option showing in your app page. It took 72hrs for that to appear. The dealer seemed to think his more technically minded colleague had gotten it to work on his phone. I couldn’t get it to work though initially.
I think I may have triggered something when I went through the screens in the car that allowed data sharing but it still took at least a day after that before I got the invitation to pair on the app
 

·
Registered
Joined
·
21 Posts
Discussion Starter #6
Thanks, seems to have updated now, I’m seeing the connected services and option to pair now.
131865
 
1 - 6 of 6 Posts
Top